xerox docucolor 252 service mode without pws

Discussion in 'Xerox Color Laser Printers & Color Copiers' started by archipelago, Apr 5, 2010.

  1. archipelago

    archipelago Senior Member

    Joined:
    Apr 2010
    Messages:
    60
    Location:
    Midwest USA
    Is there a service mode on docucolor 240/250/242/252 printers that can be entered by the keypad on the machine itself?

    Or do you absolutely need a PWS to perform any maintenance/adjustment/diagnostic functions on the docucolor 240 / 250 / 242 / 252?
     
  2. copy 7

    copy 7 Member

    Joined:
    Mar 2010
    Messages:
    15
    Location:
    SC, USA
  3. archipelago

    archipelago Senior Member

    Joined:
    Apr 2010
    Messages:
    60
    Location:
    Midwest USA
    Thank you very much copy 7 - worked perfectly. Once logged in with 0+Start, password 6789 the additional options for registration, etc. appeared under maintenance. Is there a proper way to log out again though and return to non service mode? I couldn't get the white top screen to disappear after doing the one thing I set out to accomplish (which worked great) so I simply restarted the whole machine :)(worked, but I bet there's a quicker way to exit service mode :)) (Pressing the login/logout button exited the system settings but I still had the white bar on top indicating I was still in service mode.)
     
  4. farhad2008

    farhad2008 Member

    Joined:
    Apr 2010
    Messages:
    4
    Location:
    egypt
    Hi,
    press 0 & start again
    farhad
     

  5. Mikey8it

    Mikey8it New Member

    Joined:
    Friday
    Messages:
    1
    Location:
    Winnipeg, Manitoba, Canada
    Hi all.. I'm having problems getting into service mode to clear a fuser fault. when I Press 0 for 5 seconds, then press start
    Type in 6789 and confirm, I do not get the white bar, and the system freezes, when pressing the login button after that, nothing happens. The only way out of this is to re-boot the machine. If I start over and try a different password I get a password error... Any Ideas ???

    Thanks For your help..
    Mike.
     
Loading...