Ws6000 Banding problem!!!

Discussion in 'HP Indigo Digital Presses' started by rolermanto, Mar 7, 2020.

  1. rolermanto

    rolermanto Senior Member

    Joined:
    Dec 2011
    Messages:
    101
    Location:
    italy
    Dear all
    I attach picture of problem that I’m trying to fix on press of my customer.
    Banding is fixed, in all colors, any suggestion?
     
  2. rolermanto

    rolermanto Senior Member

    Joined:
    Dec 2011
    Messages:
    101
    Location:
    italy
    0D1DF05A-CEF1-4308-A69A-ADB09180AA96.jpeg 93AD934D-B60E-4726-9ABC-AB405B67ED0F.jpeg 1BD07337-C509-4C36-9A9F-83692085B3F9.jpeg EFB3CE8C-B628-45FB-90AD-C715CAC32CC4.jpeg 3CDED004-F10E-439A-B5AB-18DBDFE897BE.jpeg
     
  3. rolermanto

    rolermanto Senior Member

    Joined:
    Dec 2011
    Messages:
    101
    Location:
    italy
    Hey Guys!!! No idea on this problem?
     

  4. rolermanto

    rolermanto Senior Member

    Joined:
    Dec 2011
    Messages:
    101
    Location:
    italy
    The strange is that the first line is aprox at 44/46 the second at 130/132 and this going to repeat continuously...
    45/85/45/85/45/85/45/85....
    45+85=130
    from 45 to 45 is 130
    from 85 to 85 is 130
    I can't fine and defect on the tenth of Pip and Blanket Drum... also the main motor... and I put all colors New Bid...

    The only Idea now is the Charge Roller... this issue seems to be from wrong charge...
    But believe me I can't find the problem....

    Pls... if anyone have an idea I'm here to listen...

    Luk
     
Loading...