Wohlenberg MCS-2 TV Light Barrier not Working

Discussion in 'Cutters and Trimmers' started by Brian Mason, Feb 19, 2019.

  1. Brian Mason

    Brian Mason New Member

    Joined:
    Feb 2019
    Messages:
    1
    Location:
    Perth, Western Australia
    Hi Guys
    I hope you can help.
    I have a issue with the light barrier as it will not give the green or red light.
    I would leave the machine on, sometime they will work for a little while then stop.
    I have had the machine on for 6 hours today but the lights have not worked.
    The electronic person that I usually get to fix my machine has left town.
    None of the other print engineers know how to fix the machine.
    Can someone point me in some direction as without the guillotine the whole print shop stops.
    Thanks Brian
     
  2. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    1,447
    Location:
    Managua,Nicaragua
    Hi
    1) See if the power supply are in tolerance about 0.7% up or down
    1a) See if the Input Voltage for the machine are in tolerance +- 10%
    2) Clean with special contacts cleaner all connector, wires, from Rust, or corroded terminal, tight very well connectors and wires for loose
    3) Look for relais k30 for Light barrier and look as the topic 2.
    4) look in the board for Light barrier; for cold+dry joint, and reheating with Station Solder, for Cell phones. Very practiical and useful.
    Let me know.
    Blessing
    superchock@yandex.com
    Mobile+WhatsApp:+505 8861 1441
     

    Attached Files:

Loading...