Transport Sucker R700

Discussion in 'Man Roland Printing Presses' started by matthias76, Dec 10, 2019.

  1. matthias76

    matthias76 Member

    Joined:
    Nov 2016
    Messages:
    19
    Location:
    Germany
  2. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    1,663
    Location:
    Managua,Nicaragua
    Hi sir:
    Adjust sensors+and Clean it very well, about 75 mms, as the schematic attached.
    Drive pile to working Height.
    Do it with the screw number 2 indicated in the schematic attached
    LED will be light up.
    Blessing
    superchock@yandex.com
    Mobile+WhatsApp:+505 8861 1441
     

    Attached Files:

  3. matthias76

    matthias76 Member

    Joined:
    Nov 2016
    Messages:
    19
    Location:
    Germany
    Thought there is less vacume air or mechanical problem.
    Nothing to clean in transport sucker ?
     
  4. mantman

    mantman Senior Member

    Joined:
    Nov 2015
    Messages:
    160
    Location:
    Greece
    Perhaps there is a leak of vacuum, because of clogged paper dust or even the piston that drives the sucker down is worn. Try to clean sucker with compressed air before you disassemble. Also if rubber disc is used for long, flip side or change it.
     
  5. mendietta

    mendietta Member

    Joined:
    Oct 2019
    Messages:
    9
    Location:
    Slovenia
    Only one sucker?
     
  6. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    1,663
    Location:
    Managua,Nicaragua
    Hi sir:
    Clean hoses, filter, and tight any clamp in the hoses, or replace by some leakage, in the system
    And LUBE, properly according with the instruction manual coming with the machine.
    Blessing
    superchock@yandex.com
    Mobile+WhatsApp:+505 8861 1441
     
  7. matthias76

    matthias76 Member

    Joined:
    Nov 2016
    Messages:
    19
    Location:
    Germany
    Sucker out left and out right the most.
     
  8. mendietta

    mendietta Member

    Joined:
    Oct 2019
    Messages:
    9
    Location:
    Slovenia
    Problem can be in suction head valve, usualy is dirty, it is on the right side of the feeder,little above head. I dont have my service manual now, so i dont know the wright name. But you can find it easy, hoses from suction head are conected to it... But be careful,i reccomend you to pull out hose first and check if there is enaugh vacum... it is not easy to assemble this valve...
     
  9. drukman

    drukman Member

    Joined:
    Mar 2016
    Messages:
    19
    Location:
    Bulgaria
    Old problem. Replace the original black vacuum hoses (tubes) to the valve. A side.
     
  10. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    1,663
    Location:
    Managua,Nicaragua
    Please proceed with that indication from
    our colleagues, and description that I did.
    Happy New Year
    Blessing
    superchock@yandex.com
    Mobile+WhatsApp:+505 8861 1441
     

  11. TMI

    TMI Member

    Joined:
    Dec 2018
    Messages:
    8
    Location:
    Tucson Arizona
    What is the durometer of the vacuum suckers?