Strange problem with my Epson 9900

Discussion in 'Large Format Inkjet Printers' started by Manuel Sosa, Apr 7, 2020.

Tags:
  1. Manuel Sosa

    Manuel Sosa New Member

    Joined:
    Apr 2020
    Messages:
    3
    Location:
    Spain
    Hi friends,
    I would like to ask you about a problem I have with my Epson 9900. I am desperate because I cannot find the solution anywhere. As you can see in the image that I send you, the printer prints gray lines around any image, it is as if it could not mask the gray color. All other colors go perfectly. It is a printer problem, it does not matter from which program you print or from a different computer, the problem continue. A simple nozzle check gives this problem.
    Forgive my audacity to disturb you, but perhaps you have ever seen this and can suggest a solution.
    Infinitely grateful
    Regards
     

    Attached Files:

    Igor Kovalchuk likes this.
  2. Igor Kovalchuk

    Igor Kovalchuk Member

    Joined:
    Apr 2020
    Messages:
    12
    Location:
    Украина
    you have this problem only with this file or all files have same problem?
     
  3. Manuel Sosa

    Manuel Sosa New Member

    Joined:
    Apr 2020
    Messages:
    3
    Location:
    Spain
    Hi Igor,
    lines appear printing any document, even printing a nozzle test.
    Thanks
     
    Igor Kovalchuk likes this.
  4. Igor Kovalchuk

    Igor Kovalchuk Member

    Joined:
    Apr 2020
    Messages:
    12
    Location:
    Украина
    Not good situation I think one nozzle in print head always work this will be electronic problem. Firstly you need clear print head cable if not received any change you need change them. If change cable not solve problem I afraid this problem with print head.
     

  5. I.T. Supplies

    I.T. Supplies Member

    Joined:
    Mar 2019
    Messages:
    28
    Location:
    Rolling Meadows
    Where does the print head cable come in to play? This is a line (or tube) from the cartridge to the head. A cable is a connection between computer and printer.
    If it's happening for every print, you're possibly looking at either a head issue or replacing the data cable (USB or Ethernet), or a setting issue on the computer. You may want to also check if it could be a firmware problem. Maybe check if there is a new firmware to download as they may resolve this issue.

    Last option would be to contact Epson and explain the issues and what you've already done. If the rep can't easily assist you, ask to speak to a tech since they should know what may be the cause.
     
Loading...