SM74 Heidelberg Problem

Discussion in 'Heidelberg Printing Presses' started by Alfaro, May 20, 2021.

  1. Alfaro

    Alfaro Member

    Joined:
    May 2021
    Messages:
    15
    Location:
    Indonesia
    @Waqas_zahid

    This is the part that the technician is checking.
     

    Attached Files:

  2. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    2,109
    Location:
    Managua,Nicaragua
    ok

    Let me know
     
  3. Waqas_zahid

    Waqas_zahid Senior Member

    Joined:
    May 2011
    Messages:
    189
    Location:
    Pakistan
    MDPS is the main drive power part, I do not see an MDPS related error except that the main drive is not ready to run and that there is a general fault, lets hope the technician comes right.
     
  4. Waqas_zahid

    Waqas_zahid Senior Member

    Joined:
    May 2011
    Messages:
    189
    Location:
    Pakistan
    This is the MDPS, the problem judging by the information I have is not the main drive, with a safety and variant check error the main drive won't run, also pls make sure which motherboard he replaced.
     
  5. Alfaro

    Alfaro Member

    Joined:
    May 2021
    Messages:
    15
    Location:
    Indonesia
    @Waqas_zahid
    Please let me know the solution to the safety and variant check error. I will also make sure which motherboard was replaced.

    Thank you.
     
  6. ashok kumar

    ashok kumar Member

    Joined:
    Nov 2017
    Messages:
    73
    Location:
    india
    Hi
    As per the 1st screen short you send
    error means
    1) your hdd is faulty .
    for main drive not ready to operate
    1) check the main drive ( dignostic/computer icon on top/main drive/ is it red marked or not
    2) login using service passord( if sw version is less then S13A.00) and check the varient /safety ( i can guide over phone of you want)

    3) if still error there check the led staus on VDCB2 and MDPS
    send me the vdo
    you can reach me ashok10eja@gmail.com
     
  7. Alfaro

    Alfaro Member

    Joined:
    May 2021
    Messages:
    15
    Location:
    Indonesia
    @ashok kumar

    Thank you for the information. Currently the MDPS is with a technician for checking. Once it's back and the press is still not running, I will look for your assistance. Thank you.
     
  8. Alfaro

    Alfaro Member

    Joined:
    May 2021
    Messages:
    15
    Location:
    Indonesia
    @CHOCK
    @Waqas_zahid
    @PWInc
    @ashok kumar

    The technician came back with the MDPS and it seems like the problem was the fusebox, I guess it was a hardware problem because the machine works now. Thank you for all the help.
     
  9. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    2,109
    Location:
    Managua,Nicaragua
    Great Job sir

    Blessing
     
  10. Waqas_zahid

    Waqas_zahid Senior Member

    Joined:
    May 2011
    Messages:
    189
    Location:
    Pakistan
    Great to see you're finally up and running
     
  11. ashok kumar

    ashok kumar Member

    Joined:
    Nov 2017
    Messages:
    73
    Location:
    india
    In case you need any further help
    Pls feel free to drop a msg
     
  12. Alfaro

    Alfaro Member

    Joined:
    May 2021
    Messages:
    15
    Location:
    Indonesia
  13. Moses Kafubula

    Moses Kafubula New Member

    Joined:
    Jun 2021
    Messages:
    3
    Location:
    Zambia
    I am working on a technotrans beta 400l the refrigeration and was not cooling because of the expansion value…… we changed it regassed then the pressure tank busted we replaced it and found the gas ⛽ and water mixed up in the heat exchanger any advice what we can do the machine details in pix
     

    Attached Files:

  14. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    2,109
    Location:
    Managua,Nicaragua
    Hi sir;

    Hope you are well.

    I believe that you must check this First; in order to Fix it his problem.

    1) Fault; Refrigeration unit not
    running or reduced
    refrigeration capacity, .

    Review this ;
    Condenser cooling fins
    dirty.

    • Condenser ventilator
    defective (motor coil
    overheated)

    • Entry /exit of cooling air
    obstructed

    Insufficient chilling
    medium supply

    • High pressure fault •

    • Low pressure fault.

    • Regulation valve

    In any case, execute, clean, maintenance, Reset button in the pressure switch , Check Voltage supply, use emergency mode possible, examine motor for Overheating( winding, NOT burning) need Recover Isolate Varnish.etc-

     
  15. ashok kumar

    ashok kumar Member

    Joined:
    Nov 2017
    Messages:
    73
    Location:
    india
    Hi
    As per your description it seem
    PHE (heate exchager condesor Internally) get leaked
    In this case you have to change phe.
    In my this get damged due to followung
    a) excess pressure of gas / gas get freeze
    B) no flow/less flow of water

    Had some body bypass ho switch/ flow controller switch
     
  16. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    2,109
    Location:
    Managua,Nicaragua
    You must start since, the First Step, your problem is that you DId not, by that reason now is more complicated

    Please start from Zero.

    Blessing
     
  17. Moses Kafubula

    Moses Kafubula New Member

    Joined:
    Jun 2021
    Messages:
    3
    Location:
    Zambia
    Thanks so much for your advice
     
  18. Moses Kafubula

    Moses Kafubula New Member

    Joined:
    Jun 2021
    Messages:
    3
    Location:
    Zambia
    Thanks so much for your advice it has helped me alot
     

  19. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    2,109
    Location:
    Managua,Nicaragua
    ok, sir

    You're welcome
     

Loading...