sm 74-4 production button and feeder on button are not functioning

Discussion in 'Heidelberg Printing Presses' started by mavuto chimphanga, Jun 4, 2019.

  1. mavuto chimphanga

    mavuto chimphanga Member

    Joined:
    Jan 2019
    Messages:
    8
    Location:
    malawi
    Am having a problem on sm 74-4 production button and feeder on button are not functioning both on feeder side and derivery side any one with assistance
     
  2. asem alsafady

    asem alsafady Member

    Joined:
    Mar 2016
    Messages:
    64
    Location:
    Amman Jordan
    Hi sir,
    Do you mean that when you press the production button the feeder won't run.
    Or the feeder never runs? Even if you press the "feeder on" button.
     
  3. mavuto chimphanga

    mavuto chimphanga Member

    Joined:
    Jan 2019
    Messages:
    8
    Location:
    malawi
    No the feeder won't run when production button is pressed . If i press feeder on button the feeder never runs but when I actuate safe button on feeder operating panel and inch the machine the feeder responds.
     
  4. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    1,417
    Location:
    Managua,Nicaragua
    1) Test for continuty in the Button Feeder and loose wires, clean it very and see if there are voltage present??
    1a) test for fuse open in the secondary of Main transformer.
    2) If everything is o.k please test the power supply to the coil contactor controlling feed for to engage the Solenoid.
    3) See if there output coming from the some electronic board for to feed the coil of contactor controlling the Solenoid of Feeder: please tight very well wires, clean for dust, oil, etc very well.
    Let me know, any question. do it with the schematic diagrams
    Blessing
    superchock@yandex.com
    Mobile+WhatsApp:+505 8861 1441
     
  5. mavuto chimphanga

    mavuto chimphanga Member

    Joined:
    Jan 2019
    Messages:
    8
    Location:
    malawi
    Hello SIR I tested for continuity in the buttons and they are all fine and i messured voltage on FEM x7 in 11evm4 for feeder button and FEM x19 in 11evm4 for production button and the voltage was 24v dc and i even swapped eak boards but not successiful
     
  6. asem alsafady

    asem alsafady Member

    Joined:
    Mar 2016
    Messages:
    64
    Location:
    Amman Jordan
    Which model is your machine, sir?
     
  7. asem alsafady

    asem alsafady Member

    Joined:
    Mar 2016
    Messages:
    64
    Location:
    Amman Jordan
    I mean the production year of your machine?
     
  8. turbotom1052

    turbotom1052 Senior Member

    Joined:
    Oct 2008
    Messages:
    678
    Location:
    Vermont
    make sure that the delivery pile down limit switch is operational. Neither the feeder nor the green production button will do anything if the delivery pile is down, or if the limit switch is telling he press eroneously that the pile is down.
     
  9. mavuto chimphanga

    mavuto chimphanga Member

    Joined:
    Jan 2019
    Messages:
    8
    Location:
    malawi
    Machine model is SM 74-4 , year of make is 1998 and serial number is 6233o5
     
  10. mavuto chimphanga

    mavuto chimphanga Member

    Joined:
    Jan 2019
    Messages:
    8
    Location:
    malawi
    on delivery down limit switch i've already checked its fine and there is no error showing on cp tronic screen
     
  11. asem alsafady

    asem alsafady Member

    Joined:
    Mar 2016
    Messages:
    64
    Location:
    Amman Jordan
    Dear Sir,
    I suggest to check your double sheet detector(s).
    Check if you have any malfunction at your powder spray device.
    Let us know please.
    Good luck.
     
  12. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    1,417
    Location:
    Managua,Nicaragua
    Hi sir:
    My apologize for the delay in answer, but I was Outside of my country.
    1)Now if all the voltage that you measure is o.k please do this: look a) if 11y66(clutch feeder)+11y75 Brake Feeder is coming On, when activate the production and feeder Button?? If do not, look for the voltage at terminal, and tracking where is missing.
    If they are voltage, but does not activated.
    2)might happen the disc located between face of universal joint shaft in D.S, is fitted to tight,which might to lead to seizure. Carry out and check -up and exchange .
    Blessing
    superchock@yandex.com
    Mobile+WhatsApp:+505 8861 1441
     
  13. mavuto chimphanga

    mavuto chimphanga Member

    Joined:
    Jan 2019
    Messages:
    8
    Location:
    malawi
    Hie about double sheet detector if there is an error on feeder display it shows type of error but on this case nothing is being displayed.Okey shortly i will send u error display picture which am failing to trace its location and from senior member what surprises me is when i activate SAFE button and inch the machine and press feeder on button ' the feeder responds but when deactivate SAFE button and press machine on button when machine starts running the feeder switches off and LED on feeder on button switches off
     
  14. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    1,417
    Location:
    Managua,Nicaragua
    Waiting about my suggestion
    Please indicate me, what did happen??
    Let me know
    Blessing
    superchock@yandex.com
    Mobile+WhatsApp:+505 8861 1441
     
  15. mavuto chimphanga

    mavuto chimphanga Member

    Joined:
    Jan 2019
    Messages:
    8
    Location:
    malawi
    About ur suggestion i tried but when i press feeder button there is voltage on FEM x7 which is input power for feeder button but on output there is no voltage thats why am not having voltage on 11y66 and 11y77
     
  16. mavuto chimphanga

    mavuto chimphanga Member

    Joined:
    Jan 2019
    Messages:
    8
    Location:
    malawi
    Sorry last point is 11y75
     

  17. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    1,417
    Location:
    Managua,Nicaragua
    Dear Sir:
    That the problem, that i was indicating you before.
    Now your job is tracking with the schematic diagrams where +24 Vdc is missing until Solenoid 11y66+11y77.
    Look for loose wires, dirty, oil, or Ground with the machine.Must isolated every circuit until the solenoid, disconnect every by one from this solenoid, and see what will happen. Maybe some of them is in Short circuit and drain the voltage,.
    Let me know
    Blessing
    superchock@yandex.com
    Mobile+WhatsApp:+505 8861 1441
     
Loading...