Ryobi offset 920 series error E002 encoder input

Discussion in 'Ryobi Printing Presses' started by Ikes Sheik, Jun 26, 2018.

  1. Ikes Sheik

    Ikes Sheik Member

    Joined:
    Jun 2018
    Messages:
    15
    Location:
    Durban South Africa
    Hi all,i am currently using a 4 colour Ryobi and am experiencing a error message (error E002) encoder input.We replaced the encoder with a new one from ryobi internanal and the problem still persists. WHAT can i do to fix this issue as the press wont Run and keeps cutting off.
     
  2. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    2,193
    Location:
    Managua,Nicaragua
    Hi sir
    Normally when this happen, the timing switch is problem.
    Check his schematic diagrams and fix it.
    Of course you must sure if the Enconder is installed correctly, and the inverter is the parameter o.k
     
  3. Ikes Sheik

    Ikes Sheik Member

    Joined:
    Jun 2018
    Messages:
    15
    Location:
    Durban South Africa
    Hi there, thanks for your response. Can you please tell me were the timing switch is located?What should the parameter read for the inverter? Thank you most kindly.
     
  4. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    2,193
    Location:
    Managua,Nicaragua
    Sorry i did not have Internet, until now in my country Nicaragua. C.A.
    I do not have Schematic diagrams for that machine
    However in his schematic diagrams in Location components appear where is
    located.
     
  5. Ikes Sheik

    Ikes Sheik Member

    Joined:
    Jun 2018
    Messages:
    15
    Location:
    Durban South Africa
    Hi,we finally are going to try a new circuit board from ryobi. When it arrives and is fitted i will let you know how it worked out for us.Thank you most kindly.
     

  6. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    2,193
    Location:
    Managua,Nicaragua
    Good
    Let me know.
     
Loading...