Rubio 3302 Impression problem

Discussion in 'Ryobi Printing Presses' started by shekar_msc, Nov 28, 2020.

  1. shekar_msc

    shekar_msc Member

    Joined:
    Jan 2017
    Messages:
    8
    Location:
    India
    I am working on second hand Ryobi 3302 two color baby offset printing machine.

    This machine suddenly developed a Problem with its Impression system. What happens is, the Impression System works perfectly when speed is at very low speed (I.e when 1000 iph button is pressed on operator panel). Again when speed is increased to 3000 to 4000 iph Impression goes On and Off intermittently and at Higher speeds the Impression doesn't come On. Counter isn't working.

    Strange thing is when Feed sensor is disconnected only impression works on low speed only. Similarly when Paper in_Feed Sensor (Near Blanket Cylinder) is disconnected COUNTER works fine

    Tried cleaning sensors. No use. Checked Sensor Controller on another same model machine it works fine in that machine.

    Unable to solve the problem or localize it. Please advise. Thanks in advance.
     
  2. Warren Peace

    Warren Peace Member

    Joined:
    Feb 2019
    Messages:
    40
    Location:
    Houston, TX
    Have you bypassed all the sensors on the side panel?
     
  3. shekar_msc

    shekar_msc Member

    Joined:
    Jan 2017
    Messages:
    8
    Location:
    India
    No sensor has been bypassed only the sensor on the conveyor board has been disconnected.
     

  4. Warren Peace

    Warren Peace Member

    Joined:
    Feb 2019
    Messages:
    40
    Location:
    Houston, TX
    There's a similar thread like this one. You should see it at the bottom of the screen. It's called "No impression trip on 3302". That might give you some more info. He had some loose wires on one of his sensors. It sounds familiar to your problem.
     
Loading...