Power just dies.

Discussion in 'Xerox iGen3, iGen4, & iGen5 Digital Presses' started by peels, Sep 14, 2020.

  1. peels

    peels tree killer :)

    Joined:
    Dec 2010
    Messages:
    1,102
    Location:
    southeast iowa, usa
    Came in this morning to a perplexing issue....

    IGEN 4 is fine, no errors.... nothing. Starts up, gets going. BUt just as the sheet hits area 2, full death.

    No power anywhere. breakers all fine. just restart, it starts back up, then repeats. Nothing in the error log. Just random stuff.

    My thought is its power from our busbar.

    or it could be fuser related...?
     
  2. Milo Wilson

    Milo Wilson Senior Member

    Joined:
    Dec 2007
    Messages:
    440
    Location:
    Arkansas
    You have one of your 36 volt power supplies going bad. The ones with the handles at the back of the output module.
     
    peels likes this.
  3. peels

    peels tree killer :)

    Joined:
    Dec 2010
    Messages:
    1,102
    Location:
    southeast iowa, usa
    your new name nickname is miss cleo.

    I was working on one of my bikes last night with a power issue... and remembered having this exact problem a few years back. Came to work this morning, red light on the left one. log in to mention it, lo and be hold, youve already done so.
     
  4. peels

    peels tree killer :)

    Joined:
    Dec 2010
    Messages:
    1,102
    Location:
    southeast iowa, usa
    cleaned them, no help. when you power they both should be lit up green yeah?

    it is the left one that shows red when it fails. "OC" restart. left one only is green "OK" swapped them. Only the right one is green....seems backwards lol warming up now... lets see what happens in real time..... and....POP!

    NOPE. the right one(originally the left) pops. NO Light on the left one now

    could it be NOT a board?
     
  5. Milo Wilson

    Milo Wilson Senior Member

    Joined:
    Dec 2007
    Messages:
    440
    Location:
    Arkansas
    It's probably the one that was originally on the right causing the issue. They start getting weak and when you put a lot of power across drone they start losing it. The only way to take care of it is to replace it
     
  6. peels

    peels tree killer :)

    Joined:
    Dec 2010
    Messages:
    1,102
    Location:
    southeast iowa, usa
    Yep. makes sense, thanks Milo.

    Just need to get one coming.
     
  7. peels

    peels tree killer :)

    Joined:
    Dec 2010
    Messages:
    1,102
    Location:
    southeast iowa, usa
    haha coworker(ex xerox tech) replaced the fuses is in it.... flipped the switches...

    POP! followed by a burning smell. Is that normal? HAHAHA

    trying to find one...
     
  8. Milo Wilson

    Milo Wilson Senior Member

    Joined:
    Dec 2007
    Messages:
    440
    Location:
    Arkansas
    Just have xerox replace it. You're on contract right?
     
  9. peels

    peels tree killer :)

    Joined:
    Dec 2010
    Messages:
    1,102
    Location:
    southeast iowa, usa
    we SHOULD BE

    but having a dispute with one of the other machines right now... all on hold. I'm just collateral damage.

    the thing popping just from turning it on makes me wonder if something inside the printer isnt shorted..... fuser or otherwise.

    we shall see.
     

  10. Milo Wilson

    Milo Wilson Senior Member

    Joined:
    Dec 2007
    Messages:
    440
    Location:
    Arkansas
    That's the way they die. A loud pop and silence.
     
Loading...