Polar EMC 115

Discussion in 'Cutters and Trimmers' started by milivoj, Oct 5, 2020.

  1. milivoj

    milivoj Member

    Joined:
    Oct 2020
    Messages:
    6
    Location:
    krapina
    Hi to all !
    We have Polar EMC 115 problem.No cutting, clamp is working, no air in oil, oil is new and pressure is ok.Relays and valves seems to work ok.
    Clutch not working.It seems that problem is in cylinder.
    Any ideas will be helpfull.
    Thanks
    milivoj
     
  2. milivoj

    milivoj Member

    Joined:
    Oct 2020
    Messages:
    6
    Location:
    krapina
    ball bearings broken metal shreds blocking piston in clyinder.
     

    Attached Files:

  3. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    1,736
    Location:
    Managua,Nicaragua
    Hi sir:

    I saw the problem, was the ball bearing broken?

    Well you must replace carefully, and then please Bleeding the system again.

    Otherwise you will have some Malfunctions.

    Blessing
     
  4. milivoj

    milivoj Member

    Joined:
    Oct 2020
    Messages:
    6
    Location:
    krapina
    Thanks for replay.
    ball bearing was replaced, and all air bleed from system but cutting not working anyway....hm i must check everything all over again..
     
  5. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    1,736
    Location:
    Managua,Nicaragua
    Hi sir:
    1) If you sure that bleeding is o.k test :

    2) power supply en section CU: 1) +9vDC 2) +5VDC 3) +24vDC 4) +42vDC 5)-12vDC 6) -30vDC

    3) See if there are +42Vdc in the Safety Bolt., clean it with graphite, and adjust the limit switch, and clean it, tight wires, or both sensors they have small LED, they must be LIT, see if they are Voltage in the terminals, adjust the Gap of both.

    4) See if there +42Vdc in Valve-Solenoid ( for Cut+Clamp) Y33 +Y27

    5) See if the Light barrier is o.k

    6) Card IAR: 1) LED V1) ON, when cut button activated=OFF
    2) Light Barrier ON; when activated OFF

    Blessing
     
  6. milivoj

    milivoj Member

    Joined:
    Oct 2020
    Messages:
    6
    Location:
    krapina
    Hi,
    thanks for suggestions, i shall check all of it.
    One thing bothers me, when try to cut if bleeding screw is not fastened tight oil is spraying, so it seems that control and hidraulic part working.
    I suspect that something is wrong in clutch, maybe lever is stuck . i can not pres clutch with piston but can with two screws on pulley.
    CUT_20201009_063445.jpg
     
  7. milivoj

    milivoj Member

    Joined:
    Oct 2020
    Messages:
    6
    Location:
    krapina
    this part is shredded
    20201009_084407.jpg
     

  8. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    1,736
    Location:
    Managua,Nicaragua
    1) You must tight any screw for Bleeding( and replace all bronze washer +O-ring), otherwise, you will have air in the System again, with Malfunction.

    2) No leakage in any system of the paper cutter

    3) Specia attention with Polar 115+150:
    On the models 115 and 150 between the bearings foils (X) 0.075 mm and (V 0.05 mm must
    be inserted!!!!!!!!! .

    When the bearings are exchanged new shims must be used, too.!!!!!!!

    Blessing
     
Loading...