polar 115EMC switches S28A and S28B no action, error 85 c

Discussion in 'Cutters and Trimmers' started by eng reda, Dec 2, 2019.

  1. eng reda

    eng reda Member

    Joined:
    Feb 2012
    Messages:
    16
    Location:
    egypt
    i have an issue with polar 115EMC /Year 1989 and need help.
    when i power on the cutter it is OK and back gauge ok.
    when i press cutting switches S28A & S28B there is no action. if the switches pressed three times error 85 comes.
    i check light barrier and cam switches all seems to be ok.
     
  2. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    1,658
    Location:
    Managua,Nicaragua
    Hi sir:
    Look for 1)adjustment of limit switch s22a +s22b in the gear box
    2) Status of LED in electronic board HK+IAR
     
  3. eng reda

    eng reda Member

    Joined:
    Feb 2012
    Messages:
    16
    Location:
    egypt
    Dear CHOCK
    Thanks for your reply
    For HK V1-V3-V4-V6-V7-V12 (ON)
    for IAR V3-V4-V5 (on)
     

    Attached Files:

  4. eng reda

    eng reda Member

    Joined:
    Feb 2012
    Messages:
    16
    Location:
    egypt
    When i checked the sequnce of functions for cutting as in attached picture all done till led 12 off. But led 18 doesnot lit on. At HK
     

    Attached Files:

  5. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    1,658
    Location:
    Managua,Nicaragua
    Light barrier Led V12 normally must be ON, otherwise defective and replace.
    However look in LED v16 in LS =12vDC +and test connector CU in the same plate of LS.
     
  6. eng reda

    eng reda Member

    Joined:
    Feb 2012
    Messages:
    16
    Location:
    egypt
    i have check all parts, and the failure internally in HK card , i replaced it and the cutter is ok
    thanks
     

  7. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    1,658
    Location:
    Managua,Nicaragua
    Thank you by his word, Great job.
     
Loading...