Lines across all units

Discussion in 'KBA Printing Presses' started by anuj, Nov 5, 2010.

  1. anuj

    anuj New Member

    Joined:
    Nov 2010
    Messages:
    2
    Location:
    india
    Hello to everybody, would be grateful if someone could advise how to get rid of lateral lines which we have been experiencing on our KBA rapida 104-5 on all 5 units. Surprisingly all units print the lines exactly at the same place, we changed the main motor bearings which did not help, we then changed the main flywheel bearings which also did not help.:mad:

    The lines show up when printing solids and dont show in halftones. All rollers are new.

    All help and advice is welcome.:)

    Thank you.
     
  2. Hawker

    Hawker Member

    Joined:
    Aug 2011
    Messages:
    18
    Location:
    Melbourne, australia
    Hi, firstly I would solve problem by process of elimination. To begin I would take a solid print without using the dampers, if the lines have gone, then it is the dampers. Probably a roller setting in the dampers.
     
  3. anuj

    anuj New Member

    Joined:
    Nov 2010
    Messages:
    2
    Location:
    india
    Thank you Hawker, I am grateful for your time and interest. We had already tried the elimination process as you mentioned. Would request you to please suggest something else. We see no noise of faulty bearings etc.

    Could it be due to some issue with the ink forme roller bearings.

    Thank you again.
     
  4. Hawker

    Hawker Member

    Joined:
    Aug 2011
    Messages:
    18
    Location:
    Melbourne, australia
    Anuj, how far back from the grip edge are the lines?
    For now adjust your circumferential oscillation slightly on one unit and see if the line changes position. If the lines move, then adjust them until it is in the plate gap. I know this doesn't solve your problem but will hopefully get you out of trouble. The fact that it's happening on every unit suggests that it's not forme roller bearings. Is there anything that you have altered or replaced recently on every unit?
     
  5. FFR428

    FFR428 Senior Member

    Joined:
    Feb 2008
    Messages:
    358
    Location:
    CT
    Excessive end play in the rollers (ink forms mainly that I've seen) could cause a line across the blankets. I know on my old Komori I had some adjustment for end play when installing new or recored rollers. I've seen it on smaller offsets too. Just a thought?
     
  6. spike

    spike Senior Member

    Joined:
    Apr 2011
    Messages:
    139
    Location:
    new york
    anuj have you tried different inks? or fountain soloution.
     
  7. rking

    rking New Member

    Joined:
    Apr 2015
    Messages:
    2
    Location:
    BC, Canada
    Hi Anuj, did you ever solve your issue or figure out what is happening? We have same issue.

    Thanks,
    Rking
     
  8. Hman1956

    Hman1956 Member

    Joined:
    Sep 2014
    Messages:
    18
    Location:
    commack NY
    not if it's in all the units, at the same point.
     
  9. Hman1956

    Hman1956 Member

    Joined:
    Sep 2014
    Messages:
    18
    Location:
    commack NY
    it could be the "gap water" on the water form. try turning off the delta and see if it goes away
     
  10. turbotom1052

    turbotom1052 Senior Member

    Joined:
    Oct 2008
    Messages:
    534
    Location:
    retired to panama
    Are you certain that there is not a slight defect in the paper thats not visible until you put ink on it? Sometimes you can use a black light to inspect the sheet for such defects, that remain invisible to naked eye in normal lighting conditions. I only suggest this because you mentioned that its in the very same spot on all units!!!
     

  11. Abhi

    Abhi Member

    Joined:
    Mar 2017
    Messages:
    16
    Location:
    Nepal
    I'm curious to know the reason if it's other than paper stock issue.
     
Loading...
Similar Threads
  1. Maysie
    Replies:
    1
    Views:
    1,900

Share This Page