Ink sweep display incorrect on MO

Discussion in 'Heidelberg Printing Presses' started by 6colorchuck, Dec 22, 2017.

  1. 6colorchuck

    6colorchuck Member

    Joined:
    Feb 2009
    Messages:
    39
    Location:
    schaumburg, Il
    i recently had to replace them toothed belt for the ink sweep. Now the display often reads 0, and the sweep has to be adjusted by hand. Any suggestions how to fix this? Sorry, photo posted upside down.
     

    Attached Files:

  2. junker1984

    junker1984 Senior Member

    Joined:
    Jan 2010
    Messages:
    482
    Location:
    US, Midwest
    First, determine direction of pot rotation when lowering sweep value. Keep this in mind. Loosen pot bracket mounting bolts so pot/gear can be swing away from engagement to small gear. Keeping gears from mesh, manually turn sweep to lowest position,then raise back up just a bit (meaning a few millimeters of rotation the opposite direction). This gives you the point you now want to use as the lowest the sweep will go when completed. Next step is to manually turn the potentiometer to a readback value of “2” at CPC. Important to note that each time you turn the pot to achieve the “2” value, the press must be run momentarily, so a temporary refastening must be done to be sure nothing is damaged while press is turning.
     
    6colorchuck likes this.
  3. 6colorchuck

    6colorchuck Member

    Joined:
    Feb 2009
    Messages:
    39
    Location:
    schaumburg, Il
    Thanks! So far it’s worked! Hopefully it stays that way!
     

  4. junker1984

    junker1984 Senior Member

    Joined:
    Jan 2010
    Messages:
    482
    Location:
    US, Midwest
    All in a days work, Chuck. Glad I could be of assistance
     
Loading...

Share This Page