Igen4 Xpe-10-3307 error loop involving Xpe-08-3230

Discussion in 'Xerox iGen3, iGen4, & iGen5 Digital Presses' started by Speed_399, Mar 30, 2013.

  1. Speed_399

    Speed_399 New Member

    Joined:
    Mar 2013
    Messages:
    4
    Location:
    Italy
    I have always had 3307 sometimes but I think (and technicians always told me) it's pretty normal and not so much bothring .. most of the times 1 reset solve it, but recently It's turning me mad because of this:

    error xpe-10-3307 -> reset
    error xpe-10-3307 -> reset (what follows happens almost always after a pair of 3307 not just one)
    error xpe-10-3307 and after a few second jam in print area 2
    I open and close print area 2 where there is obiusly absolutely nothing
    print
    error xpe-08-3230 registration data integrity fault
    I remove sheet under photoreceptor and other places and then I am ready for another loop if instead of start to print it gives 3307 again

    I thought it could be a "false" positive of a sensor in the path but I cleaned the one before registration area and nothing changed

    Did someone experience something like this ? any suggestion about the cause of the problem ?

    thanks, sorry for my english
     
  2. MarkD

    MarkD Senior Member

    Joined:
    Apr 2012
    Messages:
    344
    Location:
    UK
    If yours is one of the earlier iGen4's check that the bottom of the Fuser door is "fully" closed and the interlock fully actuated. The door has a habit of bouncing open at the bottom The interlocks control 2 circuits. One is the 5V logic which gives you the door open message and the other controls the 36V power of which the decurlers are the first to flag up that there is a problem. The ILS also can flag up an error for the same problem

    --
    Mark
     
  3. Speed_399

    Speed_399 New Member

    Joined:
    Mar 2013
    Messages:
    4
    Location:
    Italy
    It's one of the first iGen4 with Xxl in Italy (mid 2011)
    I knew 3307 has something to do with 36V circuit and doors, but i thought to the ones of the output module where decurlers are located not to the fuser door, I'll try to open and reclose it next times and see if it stop 3307 to reoccur

    What is ILS ?

    Any idea about the false jam in print engine area 2 error?

    Thank you very much
     
  4. Milo Wilson

    Milo Wilson Senior Member

    Joined:
    Dec 2007
    Messages:
    370
    Location:
    Arkansas
    You may have to clean the registration glass and all the sensors underneath.
     
  5. iGen4_Fiery

    iGen4_Fiery Member

    Joined:
    Jan 2013
    Messages:
    26
    Location:
    Leicester UK
    You normally get a jam in 2 if you open any of the doors or interrupt it before the green light has gone off when its cycling down.
     
  6. richman

    richman Senior Member

    Joined:
    Nov 2011
    Messages:
    119
    Location:
    Rochester, NY USA
    I would clean the sh*t out of the decurler area. That whole unit can be removed (between area 5 and 9) (if you feel comfortable doing so). I feel like I've had this problem before and that's how it was resolved, but I'm not certain.
     
  7. peels

    peels tree killer :)

    Joined:
    Dec 2010
    Messages:
    989
    Location:
    southeast iowa, usa
    I have intermittent problems with area 2. magical mystery jams.

    just sitting there cycled down between jobs Ill get them. Theyve done a couple things to it, and its better. Before, it would stay jammed, and not clear without restart. I believe it was a loose screw on a sensor inside the glass

    I dont know if this is totally related though.
     
  8. Speed_399

    Speed_399 New Member

    Joined:
    Mar 2013
    Messages:
    4
    Location:
    Italy
    I could check that opening and closing doors after 3307 block it from reoccurring but very often after one of them i get directly 08 3230 registration data integrity fault without passing through area 2 ghost jam
    Monday morning technichians will change donor roll and they'll investigate on it too, starting from clean registration area sensors (and sure this is not a bad idea since it has never been done and machine got almost 7 million copies)
     
  9. igensam

    igensam New Member

    Joined:
    Nov 2012
    Messages:
    3
    Location:
    wisconsin
    Ever have any luck with this? Ive been getting the same fault 3307 off and on for a while now, and usually a reset would take care of it. But tonight the press just doesnt want to clear it. Just keeps throwing up the fault over and over.
     
  10. richman

    richman Senior Member

    Joined:
    Nov 2011
    Messages:
    119
    Location:
    Rochester, NY USA
    The sensor for this fault is to the right of area 9 just before the blue decurler roll on the OB side. Paper dust builds up in this area easily and you can vacuum it out or just take a brush and push it away from the sensors & paper path. Just be careful not to hit the sensor because it can easily fall out of place, and getting it back in is a pain.

    Rebooting usually clears up these faults as well.
     
  11. iGen4_Fiery

    iGen4_Fiery Member

    Joined:
    Jan 2013
    Messages:
    26
    Location:
    Leicester UK
    I had this last week the engineer just replaced the interlock switches on the fuser door and one to the right of the fuser.
     

  12. Normm

    Normm New Member

    Joined:
    Feb 2018
    Messages:
    2
    Location:
    San Diego Ca
    any other fixes?
     
Loading...

Share This Page