Ideal 5221-90 Blade doesn't come down

Discussion in 'Cutters and Trimmers' started by Agrafe2021, Nov 7, 2021.

  1. Agrafe2021

    Agrafe2021 Member

    Joined:
    Nov 2021
    Messages:
    5
    Location:
    France
    Hello,

    We got a second hand machine, a Ideal 5221-90. It worked fine, untill now.

    When pressing the lower the clamp buttons, the clamp doesn't come down anymore. It makes the "click" of the switch, but nothing happens. When forcing it through the contactors, the clamp goes up and down. And sometimes, which is even more strange, the clamp does come down once, but then not anymore.

    The blade doesn't come down at all anymore. When forcing with the contactors, the machine starts making the noise of the blade coming down, but blade doesn't move.

    Any suggestions?

    Thank you!
     
  2. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    2,387
    Location:
    Managua,Nicaragua
    Hi sir;

    1) Please see if there are in the secondary transformer 24Vca?

    2) If there are please test the fuse F4, for bad contact? or OPen and repair.


    3) If everything is o.k , test the switch s8 if is dirty, loose, broken, or faulty.

    3a) S2+S3 push button for knife+clamp are clean, or loose wires, or defective.

    3b) if are o.k the contactor K12, must close when you push the S2+S3 , otherwise the K1 for knife down, will NOT work.

    4) if everything is o.k you must test the contacts for Contactors for Knife; k1+k2 + Contactors for clamp k3+k4, for coil open, or defective, and contacts, burn, dirtys, or loose cables.

    5) If everything is o.k , test the Motors : M1 for Knife +M2 for Clamp, for loose connections terminals, or overheating.
     
  3. Agrafe2021

    Agrafe2021 Member

    Joined:
    Nov 2021
    Messages:
    5
    Location:
    France
    Hello,

    Thank you for your detailled answer. I did and checked everything you said, but i didn't find anything....
     
  4. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    2,387
    Location:
    Managua,Nicaragua
    Hi sir;

    Did you have experience as electrical/electronic Tech??

    Because i do NOT understand, how you can NOT track the problem, are K12 closing, and then closing the K1+K2, K3+K4?

    In any case if everything is o.k according to his words, the Motor(s) is faulty. Review

     
  5. Agrafe2021

    Agrafe2021 Member

    Joined:
    Nov 2021
    Messages:
    5
    Location:
    France
    Hello,

    Thanks again for your answer.
    I'm putting a picture so we know we are speaking about the same (it is for example impossible to close K3+K4 at the same time, as it is the clamp up and clamp down contactor as you can see on the picture).

    So:
    1. Very probably it is K12 contactor that is faulty (small one with white sticker on the total left of the picture). I'm having it replaced by an an electronics tech (if he has such a contactor).
    2. I'm suspecting also that K6 (the third relay counting from the left) is also faulty. I'm also having it replaced.

    3. Another (possible) problem: how it is possible that when I press K1+1 (see picture, for bringing down the blade), the blade doesn't come down, but the motor turns? Actually, the big wheel and the small wheel are not connected as it is now, so it just turns empty. Any ideas?

    When I said before that I tested everything, I tested everything but not the K12. It should be that one. Both motors M1 & M2 are okay.
     
  6. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    2,387
    Location:
    Managua,Nicaragua
    Hi sir;

    All contactors work the coils with 24Vca, see if the contactor k12 is working, and arrive 24Vca, if arrive the voltage, to the coil, the contactor coil is faulty, and replace, or the contacts are burn, or defective , replace it completely.

    By other side, but you say the big wheel, and small wheel are NOT connected, ??? please connect it, otherwise the motor will NOT turn the blade down, that the reason the motor is turn, BUT the blade is NOT coming down.

    Remember the k12 contactor is the KEY, WHEN You push the push button for cut and clamp S1+S2 The K12 , must be Close, for to work the contactor K1 Close.

    Tight every wire, and test the continuity of every wires, or corroded cables or connectors, too. and replace or repair.
     
  7. Agrafe2021

    Agrafe2021 Member

    Joined:
    Nov 2021
    Messages:
    5
    Location:
    France
    Hello,

    I'll get back to you when I replaced the contactor K12 and see how it goes then.

    For the wheels:
    I ment, in the big wheel there is a part where there are no "teeth". I'm afraid something went wrong and that the wheel turns now empty as you say. I managed in one way or another to force the big wheel on the small wheel, then the blade comes down (by pressing the contactors K1+1) , but then it doesn't get up anymore and the motor keeps turning: the big wheel is again disconnected from the small one. I tested both push contactors (S6 and S7) who limit the movement up and down of the blade, they are both good.
    Could you explain me how to "connect" both wheels in a correct way?

    Thank you for all the help
     

  8. Agrafe2021

    Agrafe2021 Member

    Joined:
    Nov 2021
    Messages:
    5
    Location:
    France
    By the way, also for other people out there, here's the picture of the electronical plates of the Ideal 5221-90
     

    Attached Files:

Loading...