Heidelberg sm52-4 year 1997

Discussion in 'Heidelberg Printing Presses' started by B. Rayyan, Oct 10, 2022.

  1. B. Rayyan

    B. Rayyan Member

    Joined:
    Oct 2022
    Messages:
    5
    Location:
    Palestine
    Dear There
    hope all have a nice time, while i need help with the sm52-4 while I have error as I show you on the attached photos, I appreciate if any one can guide me to the write way to fix this error while the technician tell me may the bet-con card defective. 621907b5-0dac-4f83-a538-e9717abe245f.jpg
     
  2. Beguin

    Beguin Senior Member

    Joined:
    Jan 2020
    Messages:
    266
    Location:
    Côté d'ivoire
    Hi dear sir, what is wrong with the machine before we get to DYN test!
    Thanks a lot
     
  3. B. Rayyan

    B. Rayyan Member

    Joined:
    Oct 2022
    Messages:
    5
    Location:
    Palestine
    Hi
    I just move the machine from place to another and but it took 3 month without installation the machine and when the technicians installed the machine it give this error shown in photo
     

    Attached Files:

  4. Adil

    Adil Senior Member

    Joined:
    Nov 2021
    Messages:
    511
    Location:
    Casablanca
    Hi sir
    - check brake tension try to clean the encoder blow with compressed air and put it back in its place
    - try to clean the brake, the springs and loosen if there is rust.
    if all goes well
    -try to check the brake control on the UVM card at a specialized electronics technician, or change encodor
    Good luck sir
     
    adnan azzam likes this.
  5. Adil

    Adil Senior Member

    Joined:
    Nov 2021
    Messages:
    511
    Location:
    Casablanca
    when starting do you hear the brake release
     
  6. Beguin

    Beguin Senior Member

    Joined:
    Jan 2020
    Messages:
    266
    Location:
    Côté d'ivoire
    Hello dear sir please check the cable or connections! I need to know what the interface displays.
     

    Attached Files:

  7. B. Rayyan

    B. Rayyan Member

    Joined:
    Oct 2022
    Messages:
    5
    Location:
    Palestine
    no sound just when I press the run button just beeps hear and stop, no break sound release
     
  8. B. Rayyan

    B. Rayyan Member

    Joined:
    Oct 2022
    Messages:
    5
    Location:
    Palestine
    h ca95786b-d966-4135-896b-451a61f26174.jpg caa8638d-8885-4834-a3d2-bee78b721671.jpg d4eeb71a-fb4e-4959-aa40-2dea7cd67318.jpg e87f63b1-8d1b-45b9-a7ac-ecd5d778f0cc.jpg 49cf734d-74b5-4a5a-aa0b-9007c5a29532.jpg
     

    Attached Files:

  9. Adil

    Adil Senior Member

    Joined:
    Nov 2021
    Messages:
    511
    Location:
    Casablanca
    Please check 48V DC on UVM card perhaps is defective
     
  10. ashok kumar

    ashok kumar Senior Member

    Joined:
    Nov 2017
    Messages:
    192
    Location:
    india
    Check care full encoder(main motor) carefully.
    As per code problem seems in encoder/connection
     
  11. Adil

    Adil Senior Member

    Joined:
    Nov 2021
    Messages:
    511
    Location:
    Casablanca
    I asked him about the brake release sound and he confirmed that there is no brake movement so I think the encoder error is a consequence
     
  12. ashok kumar

    ashok kumar Senior Member

    Joined:
    Nov 2017
    Messages:
    192
    Location:
    india
    As per pix send above blt con 7fdf (dyn) comes immediately after power on.
    It means probelm in main motor encoder/connector.
    Error mean is all sensor giving same signals
     
  13. B. Rayyan

    B. Rayyan Member

    Joined:
    Oct 2022
    Messages:
    5
    Location:
    Palestine
    can you give me more explanation
     
  14. Adil

    Adil Senior Member

    Joined:
    Nov 2021
    Messages:
    511
    Location:
    Casablanca
    Did you check the 48v dc on the uvm card ??
     

  15. ashok kumar

    ashok kumar Senior Member

    Joined:
    Nov 2017
    Messages:
    192
    Location:
    india
    For main motor two cable (1 big one Nd second small round cable) to plugged in property.
    Normally round connector encoder cable remain loose
    Just remove and tight again
     
Loading...