Heidelberg moz water dampening motor error

Discussion in 'Heidelberg Printing Presses' started by Rahul7011, May 23, 2022.

  1. Rahul7011

    Rahul7011 Member

    Joined:
    Dec 2018
    Messages:
    7
    Location:
    Delhi
    I have an issue in Heidelberg moz damping motor is not working but there is no fault showing in cptronic
     
  2. junker1984

    junker1984 Senior Member

    Joined:
    Jan 2010
    Messages:
    1,042
    Location:
    US, Midwest
    Very unusual. Normally, if a dampener motor is “not working”, the fault usually lies with a damaged power supply(LTK500) or a motor controller (HAK) board. You may first try exchanging LTK’s and HAK’s to see if the problem moves, next you’d have to exchange motors from one unit to another to see if problem lies within motor itself. That’s my take on this, anyway.
     
    Nouman Javed Hakim Kh likes this.
  3. Rahul7011

    Rahul7011 Member

    Joined:
    Dec 2018
    Messages:
    7
    Location:
    Delhi
    Thanks junker for your reply but I exchanged hak with another hak and ltk50 with another one ltk50 but result is same not working
     
  4. Rahul7011

    Rahul7011 Member

    Joined:
    Dec 2018
    Messages:
    7
    Location:
    Delhi
  5. Mechanica Speedmaster

    Mechanica Speedmaster Member

    Joined:
    Mar 2022
    Messages:
    83
    Location:
    EU
    I would change then the motor.
     
  6. Rahul7011

    Rahul7011 Member

    Joined:
    Dec 2018
    Messages:
    7
    Location:
    Delhi
    Is any fault showing in cptronic when there is any fault in dampening motor and how can i check
     

  7. Adil

    Adil Senior Member

    Joined:
    Nov 2021
    Messages:
    904
    Location:
    Casablanca
    Since it is a new installation, it is necessary to check the wiring, the connections, the clogged control plugs, the twisted cables, check the voltages at the level of the motors
     
Loading...