DUPLO 5000 DC10/60

Discussion in 'Collator-Booklet Maker Systems' started by richck, Jan 6, 2018.

  1. richck

    richck Member

    Joined:
    Nov 2009
    Messages:
    20
    Location:
    US
    We were running away today using trays 1-9 then after stitching 9000 books we had an error come up saying sheet jam in trays
    3–10. We have stripped it out and can find no jams anywhere. If we try and send a new program in it immediately brings up the same error.. any ideas anybody?

    Thanks in advance
     
  2. OkiTech

    OkiTech Senior Member

    Joined:
    Jan 2008
    Messages:
    693
    Location:
    NEW JERSEY
    Dirty sensors, loose connections... I mean all these devices are prone to paper dust contamination, may be it is time to take covers off and blow the whole thing with air compressor? This is one of the basics of troubleshooting - start with clean unit to make sure that dust and debris and other stupid things like that no causing the issue.
     
  3. richck

    richck Member

    Joined:
    Nov 2009
    Messages:
    20
    Location:
    US
    we’ve had all the covers off and cleaned all the sensors, we do this regularly anyway. The puzzling thing is tray 1&2 are clear but 3-10 are showing faults even though we weren’t using tray 10. It clears if you turn the machine off but as soon as you press send for a program it brings up the fault.
     

  4. OkiTech

    OkiTech Senior Member

    Joined:
    Jan 2008
    Messages:
    693
    Location:
    NEW JERSEY
    Allright, so everything is clean, Try swapping the paper sensor out of tray 9 in to faulty one see if problem travels with it, if it does - defective sensor.
    Order few extra just in case... tape them them up inside the cover so spares will never get lost/misplaced.
     
Loading...

Share This Page