Blue Color Matching on Xante

Discussion in 'Xante Color Laser Printers' started by HannahB, Feb 26, 2019.

  1. HannahB

    HannahB New Member

    Joined:
    Dec 2017
    Messages:
    2
    Location:
    Nashville, TN
    I've had an on-going issue with the Xante printer where our color quality - especially on blues - is very nearly impossible to match a spot color, even with "Right On". I can put in the PMS color and get a darker version of blue no matter what shade the PMS color calls for. I've found how to tweak the CMYK values and do my best to match, but it's never perfect. I've had instances where I'll put in zero for the blue and black values and still get a dark blue color. We've changed drums and fusers multiple times. I've even had the Xante tech support once upon a time tell me to just take the blue density down in the system over all... and still have the issue.

    The really weird part is it's primarily on envelopes and things fed from the multipurpose tray. The drawers underneath and papers don't seem to have the same issue. So I can print the Right On color swatches and they look great... but if I plug in a particular number on the envelope print, it's totally different.

    Has anyone else had any issues with the color matching system going haywire like this?
     
  2. OkiTech

    OkiTech Senior Member

    Joined:
    Jan 2008
    Messages:
    744
    Location:
    NEW JERSEY
    Because Envelope is multi-ply media with some air locked between layers, it may affect how and how much toner being drawn from the Drums and look different from plain flat sheets, top left corner where the logo usually is, it may be even 3 plies at some areas, including flap. You said you changed Drums and Fusers but I would say that it is Belt that plays the key role especially the Transfer roller under the actual belt that you do not see how worn/contaminated they are. I am not saying that I am offering spot on answer but since, looks like you're on the mission to find the answer - this may be the area to look at. Also - there is a spot often overlooked, take everything out including belt, there will be a square box on the bottom, say 8x8 inches that goes from front wall and well beyond middle of the printer... It being held by the screw from the front side and 3 sliding latches/clips on the other side, sometimes those latches pop out and poor connection to the HV terminals of HV Unit cause Print Quality deterioration/fluctuation etc. Anyway - make sure that said cover is seated and secured properly. Let me know if you understand where I am pointing you to, otherwise I'll try to post a pic or something.
    Good Luck
     
  3. HannahB

    HannahB New Member

    Joined:
    Dec 2017
    Messages:
    2
    Location:
    Nashville, TN
    Thank you so much for this tip! I'm definitely going to look into that and see what I can find. This has been an issue off and on for some time, and I thought while I had a little bit of a quiet time I'd see if I could get it resolved before another color match issue comes up. I'll keep you updated!
     
Loading...