Xerox DC 700, white spots in all colors, only with larger formats

Discussion in 'Xerox Digital Presses' started by JulianMue, Sep 19, 2020.

  1. JulianMue

    JulianMue Member

    Joined:
    Feb 2018
    Messages:
    5
    Location:
    Germany
    Hello,
    does anyone know the following problem with a Xerox DC 700: White, non-uniform spots or no color application in all colors at the end of the printout (left side). The problem does not occur with DinA4, only with larger formats. I've already swapped: IBT Belt, Charge Corotron. Lasers are cleaned.
    Thanks!
     

    Attached Files:

  2. Biggs

    Biggs Senior Member

    Joined:
    Mar 2017
    Messages:
    188
    Location:
    Edison, NJ
    Those are quite the marks.

    Well the issue definitely exists somewhere in the secondary transfer system (unless all your drums are destroyed)

    you’ve done the ITB, so that’s a good start. Have you looked into the belts cleaning assembly? Sometimes the cleaner doesn’t disengage the belt, or the whole assembly is off kilter and grazes the belt during printing.

    also the color register sensor assembly could be warped, thus contacting the belt. Though, in most machines this would exclude black from the print defect.

    do you have any other samples? Showing the defect clearly on all colors? I’m interested to know if the defect looks similar in all colors or if the defect is random or color specific in consistency.
     
  3. JulianMue

    JulianMue Member

    Joined:
    Feb 2018
    Messages:
    5
    Location:
    Germany
    Thanks for your advice! Same defect in all colors. I swapped the 2nd btr. Apparently, this unit caused the error.
     
Loading...