Xerox DC 250 "Connection lost..."

Discussion in 'Xerox Color Laser Printers & Color Copiers' started by SHammer, Nov 28, 2016.

  1. SHammer

    SHammer New Member

    Joined:
    Nov 2016
    Messages:
    2
    Location:
    Germany / Saonia
    Hi,
    i´m new to this forum and have a question about a Xerox DC 250 with bustled Fiery X3ety.

    I´d installed the machine in our second shop and after i closed the shop we moved the machine to our main business.
    I called a friendly service technican and he told me to uninstall the Fiery from the machine for moving. (Thats what i did for moving)
    Nothing more special...

    Then i installed the DC250 in our main business and the machine won´t print complete sets.

    First the machine printed 7 sheets (from a 90 pages book) then the message "CONNECTION LOST" is shown in the CWS 5.7.0.29.
    I can see the start of the rip process (rotating gear) and the green bar the the connection message is shown.
    At the moment the machine don´t print a single sheet.
    Always lose the connection.

    First to say... i use the same PC as in our other shop where the machine worked fine.

    What i did till today
    - installed the software again with all patches (also on a second HDD)
    - changed the mainboard in the Fiery
    - changed the graphic board in the Fiery

    - changed the ESS board in the Xerox DC 250
    - changed the Visual board in the Xerox DC 250

    and at last
    connected the machine direct to PC.

    Nothing worked.

    Anybody have an idea what i can do?

    Thanx
     
  2. lysyr

    lysyr Member

    Joined:
    Oct 2016
    Messages:
    10
    Location:
    Poland
    maybe problem is with the fiery cable?
     
  3. SHammer

    SHammer New Member

    Joined:
    Nov 2016
    Messages:
    2
    Location:
    Germany / Saonia
    Hi,
    we tried this on saturday. it didn´t worked.
    Than we changed the processor on the fiery and the machine worked.

    Problem solved. ;-)
     
Loading...