WP 115 WOHLENBERG

Discussion in 'Cutters and Trimmers' started by adnan azzam, Aug 29, 2018.

  1. adnan azzam

    adnan azzam Member

    Joined:
    Jun 2018
    Messages:
    13
    Location:
    Damascus
    Hi every one hope all u ok
    Ihave problem with wohlenberg MCS2 cutter when we switch on the cutter and go to reference point the cutter give 510 and around and the backguage goes forword but not move back word until turning off and on again
    any advice for help
    thanks
     
    Last edited: Aug 29, 2018
  2. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    1,151
    Location:
    Managua,Nicaragua
    Hi sir:
    You must check all limit swtich for Table, working with backgauge.
    Tight very well the cables, loose, connector, clean from oil, dust or contamination with a good clean contact cleaner
    Let me know.
    Blessing
    superchock@yandex.com
    cell+WhatsApp:+505 8861 1441
     
  3. Scopesys

    Scopesys Member

    Joined:
    Dec 2014
    Messages:
    33
    Location:
    East Coast USA
    SYMPTOM:
    On switch on, the back-gauge can move both Forwards and Backwards, until it References.
    Thereafter, it can only move in one direction, until the unit is powered down and back up again.

    CONCLUSION:
    Sound like the Symptoms of a Systems 86 or System 90 when the Encoder chip fails.
    Good news: Plug in chip, easy to change.
    Bad News: Been Obsolete for a long time and is very difficult to find.

    (this is not just a guess -- it has been the cause of the above symptoms on just about every 86/90 CPUs we have services over the past 25 years)

    Reasoning why it is probably NOT limit switches.
    The problem only occurs when you hit the Ref Point, and the cutter starts knowing where the back-gauge is.
    It knowing it's position does not affect its reaction to limit switches, any more that it did before it referenced (when you are not running a program)
     
  4. adnan azzam

    adnan azzam Member

    Joined:
    Jun 2018
    Messages:
    13
    Location:
    Damascus
    Hi Mr scopesys
    thanks for replay
    I know its not switches because i tested them but if put the backguage behind the refrance point and moveing forword and passing the refrance point the cutter knows its position and still moving with correct display mesurment and that mean the encoder chip is ok
    I think its the cpu board
    is not right?
    regards
     
    Last edited: Aug 31, 2018

  5. Scopesys

    Scopesys Member

    Joined:
    Dec 2014
    Messages:
    33
    Location:
    East Coast USA
    The Counter chip is on the CPU, and just because it is counting, does not mean that it's logic of comparing the current position, with data from the CPU is working correctly, and it's comparison outputs are not incorrect.
    It's a very complex chip, and is prone to failing.
    We have repaired 100's of these CPU boards, and I cannot recall a case where the symptoms you describe, we not the Siemens Counter IC.

    It's in a socket -- see if you can find someone local to you that has the same cutter, and see if you can help each other out in cases like this. Try YOUR chip in his Cutter, and I bet you will find his acts the same .
     
Loading...

Share This Page