Wohlenberg 115 wont start

Discussion in 'Cutters and Trimmers' started by papercutter123, Oct 11, 2018.

  1. papercutter123

    papercutter123 New Member

    Joined:
    Oct 2018
    Messages:
    2
    Location:
    Indiana
    Hi all.

    I am new here. I am having issues with my Wohlenberg 115 MCS-3 not starting. I will go though the start up (turn switch and key on). Machine will do a check and be ready. So I press the green button to start it up, and it will then cycle. Contactors K0, K1, and K3 pull in. Then after a few seconds, K2 will pull in and immediately kick out, thus forcing all the other contactors out, and shutting down. It is very inconsistent. I am also guessing its a contactor just because that is the first thing i saw not functioning in the right sequence on start up. I could come in and it will start up the first try, or maybe it will take 15 tries to get it running.

    I am not sure if this issue is linked to it, but also it will randomly shut off. It can be in the middle of a cut and the blade will stay down, or it will shutoff and return the the blade all the way up.

    Not sure what is going on, but any assistance would be greatly appreciated.

    Thanks
     
  2. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    1,176
    Location:
    Managua,Nicaragua
    Hi sir:
    After switchiog on the main switch Ql, voltage is applied to transformer
    T1. Terninal XI 2Ol, 2O2, 203 380Vca /220Vca depend of source of Input Voltage.
    2) The light barrier and processor receive voltage.
    3) However when the K0 is OFF, to due some electrical problem disconnect the resto of contactor like K1+K3
    4) Please review the Filters, and bridge rectifier in the Power transforme T1, SOME of them in Short circuit.
    5) Of course test the Main Motor too, becasue the K1+K3 is working with the M. MOTOR.
    Let me know.
    Blessing
    superchock@yandex.com
    Mobile+WhatsApp:+505 8861 1441
     
  3. papercutter123

    papercutter123 New Member

    Joined:
    Oct 2018
    Messages:
    2
    Location:
    Indiana
    I am not well versed in electrical components so you will have to go into deeper basic detail about specific parts. Where is the power transformer T1 and where are the Filters and bridge rectifier? What do they do?

    Are you saying that because all the contactors are initially working, that the problem is coming from a different source?
     

  4. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    1,176
    Location:
    Managua,Nicaragua
    Hi sir:
    I will strong recommend you, contact some electrician tech.
    for better understanding.

    Otherwise, if you do not have experience or knowledge about electrical/electronic test, will
    be difficult, for you and for me , and waste time and money.

    Example Power pack +control cabinet is in front of machine, There is the Transformer T1 with the Primary;You must test:

    1) input primary 220 or 380 ( or whatever Voltages you are using in USA) The tolerance will NOT going 10% up or down , otherwise if you have enough variation you must call to the company , and adjust Tap in the primary winding.
    When you turn ON the main switch Q1, Measure in the T1 terminals.

    1a) Measure the secondary winding in the T1 X1:201-202-203 OR 380 OR 220Vca.

    1b) A 3-phase winding supplies the relay PCB as well as all switches.

    above a rectifie r VI with 24 V d.c. (terninals 2o9 (-) and 210 (t) on the powel pack PcB and in the control cabinet).

    2)Filter i mean capacitors , there are in the power pack-control cabinet, you must use Analog Tester Multimeter, for measure if is Open +Short Circuit+ESR of capacitor.

    3) Bridge rectifier, are in the same control box, you must test for open or short circuit, .

    Or send me email.

    Let me know.
    Blessing
    superchock@yandex.com
    Mobile+WhatsApp:+505 8861 1441
     
Loading...

Share This Page