Triumph 4850-95 No backgauge movement

Discussion in 'Cutters and Trimmers' started by Samaraweera, Jul 3, 2023.

  1. Samaraweera

    Samaraweera Member

    Joined:
    Jun 2023
    Messages:
    11
    Location:
    Srilanka
    Hi everyone, I have a problem with abov cutter. Cutting function is working correctly. But back gauge is not moving. When press the strat button the display shows Error No4. I have already checked all micro switches, sensors, motor and there wiring connections. But seems to be they're ok. Please help me to solve this issue. Thank s all of you.
     
  2. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    2,876
    Location:
    Managua,Nicaragua
    Hi sir;

    Look for the PCB A4 dirty, loose wires, and dust or some electronic components, relays faulty, look for the 24Vca, and Switch S 15, test if everything is for backgauge.

     
  3. Samaraweera

    Samaraweera Member

    Joined:
    Jun 2023
    Messages:
    11
    Location:
    Srilanka
    Dear Mr.chock
    Thanks for immediate reply.
    Actually I have checked all the things according to your mail. But it was very difficult because all things mounted on bottam side of cuttting surface. Also there is very limited space. So l remove pcb, motor+ sensor ,keyboard , three micro switches and forward/reverse control potentiometer with there wierings and bring them to my table and powered by separate 24v ac power source. But the same fault occurs. Error 4. So what is Error 4. The pcb and keyboard is not very complicated. My dear Mr.CHOCK have you any idea of this.
    My best regards
     
  4. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    2,876
    Location:
    Managua,Nicaragua
    Hi sir;

    See it ;
    please check the function and value of the potentiometer(see diagnostic routine attached please)
    Fix it.

     

    Attached Files:

  5. Samaraweera

    Samaraweera Member

    Joined:
    Jun 2023
    Messages:
    11
    Location:
    Srilanka
    Dear Mr. Chock
    Thanks for your reply. I have solved the problam
    Using your document.l recalibrate the machine and clean the potentiometer. Now she works properly. My best regards to U Mr. Chock.
     

  6. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    2,876
    Location:
    Managua,Nicaragua
    Thank you Sir
     
Loading...