Strange Errors on Sm74 Compact, 2col Press.

Discussion in 'Heidelberg Printing Presses' started by wunmi-50, Nov 23, 2021.

  1. wunmi-50

    wunmi-50 Senior Member

    Joined:
    Jan 2013
    Messages:
    89
    Location:
    Lagos,Nigeria,Africa.
    Greetings.
    Have the strange Errors in pictures below showing up and press cannot operate. These are the compacts using the EWK and ZSK Technology. It equally is a puzzle that the errors though looks like feeder related icons, but are showing up under the main panel section. I can equally see that the safety test refused to zero out when the machine safety buttons are individually pressed and released, leaving the errors E02, S02 pending. IMG_20211116_155926_653.jpg
    So, I need the assistance of the technical gurus to diagnose and advise how to troubleshoot this problems.
    Thanks and eagerly looking forward.
     

    Attached Files:

  2. wunmi-50

    wunmi-50 Senior Member

    Joined:
    Jan 2013
    Messages:
    89
    Location:
    Lagos,Nigeria,Africa.
    IMG_20211123_170714_828.jpg IMG_20211123_134416_941.jpg IMG_20211123_170724_785.jpg IMG_20211123_170714_828.jpg IMG_20211123_170724_785.jpg IMG_20211123_134416_941.jpg IMG_20211123_170714_828.jpg IMG_20211123_170724_785.jpg IMG_20211123_134416_941.jpg Hi Guys,
    In furtherance to this fault, below are reference pictures on this machine fault. My observation is the machine seems to be held up by safety switch errors in the feeder but can't find relevant manuals showing the icons and black dots flashing in the pictures and videos. So will be greatful for any insight anyone can give in respect of these.
    I will be grateful for your help.
     
  3. Thirumalaikumar

    Thirumalaikumar Member

    Joined:
    Nov 2021
    Messages:
    14
    Location:
    India
    hello ,post the machine number plz...
     
  4. wunmi-50

    wunmi-50 Senior Member

    Joined:
    Jan 2013
    Messages:
    89
    Location:
    Lagos,Nigeria,Africa.
    Thanks for your response. It is appreciated. The machine number is as pictured below. Will surely appreciate any further inputs to resolve this fault from the forum. Regards. IMG_20211125_152018_288.jpg
     
  5. Thirumalaikumar

    Thirumalaikumar Member

    Joined:
    Nov 2021
    Messages:
    14
    Location:
    India
    upload_2021-11-26_12-29-2.png

    check there is some errors in DYN (T inside a circle),if possible send the photo...
    normally ZSK 5v problems are very common ....so check 5v in two white plugs at ZSK pcb.if you cannot maeasure then remove the plugs and refix after cleaning with a contact cleaner ...
    refer the wiring diagrams for plug ,pin details ....
     
  6. wunmi-50

    wunmi-50 Senior Member

    Joined:
    Jan 2013
    Messages:
    89
    Location:
    Lagos,Nigeria,Africa.
    Okay thanks for your inputs. Will verify these and see the outcome.
     

  7. Adil

    Adil Member

    Joined:
    Nov 2021
    Messages:
    22
    Location:
    Casablanca
    Go into the dynamic test menu and send me the image if there are any errors
     
Loading...