Stange problem - SM 102 5 colors

Discussion in '4-Color Offset Presses +' started by proletter, Jul 14, 2017.

  1. proletter

    proletter Member

    Joined:
    Jun 2016
    Messages:
    8
    Location:
    Spain
    Hello everyone.
    I've got a strange problem with my SM 102 5 year 2004.
    After electricity disturbances in the distribution network, the machine doesn't start.
    In the CP2000, no red malfunction message, only one potentiometer problem in the pressure motor causing a yellow malfunction INIT message (S-SSK 3 M3 - FFFD ).
    When I start a wash cycle, the machine start !!!!
    The led's in the control cabinet are normal (flashing red in EAK boards, red led's in LTK500 min board and green led's in LTK 500 plugged boards, the pile motors in delivery and feeder operate correctly. Green led's in power supply boards. No security message (SEK - 0 EAK - 0)
    Only two strange indications: the message 120# in the delivery display and the dampening motors don't operate after the init boot (I don't know if it's normal?). These motors operate when I push the button in each dampening system.
    Can anybody help me and excuse me for my poor English.
    Thank you very very very much in advance.
    Miguel
     
  2. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    443
    Location:
    Managua
    Buenas noches, amigo.
    Seguro hablas mejor con el espanol, Yo tambien soy latino de Nicaragua
    y hablo mi espanol igual que tu que eres de Espana verdad?
    Saludos.
    Ok si tienes un schematic electrico de la maquina, sigue estos pasos sino me escribes
    a mi correo.
    1)tienes que usar un tester analogico or digital DMM, mide en el transfo T la entrada trifasica 380 or 440vca
    2) luego en el secundario del trafo T1, mides si hay salida
    3)cheque la seccion de Rectificacion y mide los voltages CONTINUO VDC, a)+120Vdc b)+48Vdc c)+24Vdc Critico d) +5Vdc este
    Voltage es critico para los IC de las placas electronic or PCB, si este voltage No esta entonces ahi tienes el problema.
    4) Mide los fusibles respectivos de cada Circuito Rectificador de puente, reemplazalo y repara si hay un vistazo de chispaso en
    la tableta o componente/
    Dejame saber cualquier pregunta o duda
    Bendiciones
    superchock@yandex.com
     
  3. proletter

    proletter Member

    Joined:
    Jun 2016
    Messages:
    8
    Location:
    Spain
    Dear Chock,
    Thank you very much.
    I'll check the power supply 5 Vdc, 24 Vdc, 48 Vdc and 120 Vdc.
    Could you tell me if the dampening motors automatically start at the end of the init boot?
    My dampening motors don't operate. It can be a indication
    Miguel
     

  4. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    443
    Location:
    Managua
    Hi sir
    Good morning in my country, in Spain is Good afternoon
    Well try to test the Voltages, as Indicate before
    Normally the dampening motors automatically start, this can be a sympton of problem as
    explain you.
    However please test the IWN, this controlling earth leakage during on attached is the circuit.
    Normally has LED ON in normal operationand Red if some problem occur.
    Please test it, this can be happen rectifier modules, flat cables, limit switch, motors, with a circuit
    from 120Vdc.
    Let me know any question.
    Blessing
    superchock@yandex.com
     

    Attached Files:

    • iwm.png
      iwm.png
      File size:
      638.6 KB
      Views:
      19
Loading...

Share This Page