SSK1 and SSK2 problems

Discussion in 'Heidelberg Printing Presses' started by mokcobra, Jan 29, 2022.

  1. mokcobra

    mokcobra Member

    Joined:
    Nov 2011
    Messages:
    19
    Location:
    ALGERIA
    Hi every body,
    I have a problem with the SSK1 and SSK2 boards of the SM74 press, year 1997, that do not work (all the controls of tracking, pressure settings etc ..., do not work).
    the 02 red LEDs of these 02 SSK1 and SSK2 boards were lit but they did not flash and at the CPtronic the Init test and Dyn test codes of these two boards were displayed, but when I tried these two boards on another press (the SM52 one year 2008), these SSK1 and SSK2 boards were running on this machine and their LEDs were flashing, but as soon as I put them back on the SM74, the Init test and Dyn Test codes icons of both boards disappeared from the Cptronic , and all the the servo motors icons are disappeared too.
    the LED on SSK1 is always in red but that of the SSK2 is off.
    I need your help , could you tell me how could I restore the disappeared icons related to these SSK1 and SSK2 boards (Init test, Dyn test, and servomotors icons).

    Awaiting for you reply please accept my best regards.

    Sorry with my bad english
     
  2. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    2,869
    Location:
    Managua,Nicaragua
    Hi sir;
    In order to determine, if the Electronic boards SSK1+SSK2 , are o.k or faulty.

    You must measure the power supply for; 1) +5Vdc 2) +24vDC in TOlerance 0.7% up or down. Remember they are TTL +CMOS circuit , very delicated !!!

    If the voltage is missing, or out of tolerance, you must repair or replace the Power supply, or +5Vdc+or 24Vdc, otherwise, you can replace all board for a new one, and you will have the same problem, until you must sure if the Power supply is O. K or faulty.
     
  3. Adil

    Adil Senior Member

    Joined:
    Nov 2021
    Messages:
    863
    Location:
    Casablanca
    Good evening, I now understand that after the restoration of the ssk cards on the sm74 the display of init-test and Dyn-test is no longer there too the icons of the servomotors??
    But before putting the ssk on the sm52 did you take a picture of the init-test and Dyn-test??
    Have you lost the display of ssk on init-test and Dyn-test?
     
  4. Adil

    Adil Senior Member

    Joined:
    Nov 2021
    Messages:
    863
    Location:
    Casablanca
    How many groups are there in the sm74 and in the sm52??
    What type of machine do you have?
    Sm52 low stack?
    High stack sm74?? Or compact
    Otherwise send me the nameplates of the two machines to find out what it is
    I think you have more group on the sm74
    Let me know
     
    Last edited: Jan 31, 2022
  5. mokcobra

    mokcobra Member

    Joined:
    Nov 2011
    Messages:
    19
    Location:
    ALGERIA
    Hi Adil,
    Unfortunately I did n't took a picture of init and dyn test before putting SSK boards on the SM 52, I remember that the SSK1 and SSk2 dyn codes were FFFF, but their init test displayed some motors with some values (exemple pressure motor: 200,,....).
    These values are displayed only when the press is turned on.
     
  6. mokcobra

    mokcobra Member

    Joined:
    Nov 2011
    Messages:
    19
    Location:
    ALGERIA
    Hi Adil,
    The SM52 04 groups and low stack
    The SM74 05 groups and High stack.
     
  7. Adil

    Adil Senior Member

    Joined:
    Nov 2021
    Messages:
    863
    Location:
    Casablanca
    First of all do a reset of the SAK on the sm74 and check the variant key and that it has not changed.
    I think you have transmitted the data from the sm52 to the sm74 and it is normal that there will be fewer motors because on the sm52 there are fewer groups.
    Please note: when initializing the SAK, the machine must be turned off and the SAK must be put back on and then the machine turned on.
     
  8. mokcobra

    mokcobra Member

    Joined:
    Nov 2011
    Messages:
    19
    Location:
    ALGERIA
    Hello Adil,
    I inform you that I have already done the reset of ka SAK, it is now more than 02 months but the problem of controlling the servo motors through the SSKs still persists. I also inform you that this offset works (prints) normally in the world apart from the problem linked to the SSK cad with a single paper support (with the settings of the already existing servo motors).
    I did not find in the machine documentation and even inside the electrical cabinet, the sheet which contained the variant keys of the machine, in order to be able to compare them with those displayed on the CPtronic.
     
  9. Adil

    Adil Senior Member

    Joined:
    Nov 2021
    Messages:
    863
    Location:
    Casablanca
    In this case, you can check and change the variant key according to your experience, ie open the variant key page and read the function then fill in the table according to what you have in the machine.
    Unless you have an identical machine in the market where you can take the key and guide you a little (make sure that the two machines have the same option)
     
  10. mokcobra

    mokcobra Member

    Joined:
    Nov 2011
    Messages:
    19
    Location:
    ALGERIA
    Do you suspect variant keys?
     
  11. ashok kumar

    ashok kumar Senior Member

    Joined:
    Nov 2017
    Messages:
    224
    Location:
    india
    Hi
    As confirmed that both ssk has been checked on other machine ans working ok.
    Now before doing anything
    There are 2 plug behind (connector side) for power supply one is for 24 volt supply. And other is for 5 volt.
    5volt plug have 3 wires +5volt, m5, enable signal.
    Measure voltage between m5 and ➕5 during boot up.
    If it is going down 4.87 then ssk will not Iniialized
     
    Michael Lee likes this.
  12. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    2,869
    Location:
    Managua,Nicaragua
    Please i did indicate you before to do this sir:

    In order to determine, if the Electronic boards SSK1+SSK2 , are o.k or faulty.

    You must measure the power supply for; 1) +5Vdc 2) +24vDC in TOlerance 0.7% up or down. Remember they are TTL +CMOS circuit , very delicated !!!

    If the voltage is missing, or out of tolerance, you must repair or replace the Power supply, or +5Vdc+or 24Vdc, otherwise, you can replace all board for a new one, and you will have the same problem, until you must sure if the Power supply is O. K or faulty

     
  13. Adil

    Adil Senior Member

    Joined:
    Nov 2021
    Messages:
    863
    Location:
    Casablanca
    Please, can you show me the trouble page of your whole machine?
    The dyn and init test page?
    Servo motors page ?
     

  14. Waqas_zahid

    Waqas_zahid Senior Member

    Joined:
    May 2011
    Messages:
    234
    Location:
    Pakistan
    The init and dyn codes of the SSKs are important here. If the light on ssk turns on once at start if means the board is active and is out of the reset state, if the boards work on the other press the problem is most likely as ashok and chock pointed out a 5 volt issue, the 5 volts are coming directly from the power supply in the RER, measure the 5 volts as ashok pointed out at the back of the ssk backplane, the voltage should be close to 5.2VDV, 4.9 or 5.0 won't do it will result in the problem you are facing.
     
Loading...