SM74 Delivery fan wire connection

Discussion in 'Heidelberg Printing Presses' started by narayan, Oct 5, 2018.

  1. narayan

    narayan Member

    Joined:
    Dec 2009
    Messages:
    41
    Location:
    Nepal
    I need wire connection diagram for SM74 Delivery Fan (ebm papst). The new fan has Red(+), Blue(-), White(Tach) and Purple (PWM) where as machine has White,Gray,Brown, Green. Need to know which wire connects to which

    Thanks
     
  2. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    1,149
    Location:
    Managua,Nicaragua
    Hi sir
    Red(+)=White(+24Vdc Old) Blue(-24Vdc)G=Gray(-24Vdc) .
    Rest according with the Schematic D.
    Blessing
    superchock@yandex.com
    Mobile+WhatsApp:+505 8861 1441
     
  3. narayan

    narayan Member

    Joined:
    Dec 2009
    Messages:
    41
    Location:
    Nepal
    Thanks. can you tell me which is Tach and PWM wire color in machine? Is it Tach= Brown and PWM= Green?
     
  4. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    1,149
    Location:
    Managua,Nicaragua
  5. narayan

    narayan Member

    Joined:
    Dec 2009
    Messages:
    41
    Location:
    Nepal
    Fan EBMPAPST.jpg Connected the fan but the result was abnormal. then new fan speed is reversed. when speed is set to high new fan slows but others are high. when speed is set to low new fan speed is high and other slows down. What can be the problem?. Machine is 2008 model. Fan model is Vario-Pro 4114N/37HPR
     
  6. junker1984

    junker1984 Senior Member

    Joined:
    Jan 2010
    Messages:
    587
    Location:
    US, Midwest
    Since it is running backwards, it's seems clear to me you must exchange the (+) and (-) leads.
     
  7. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    1,149
    Location:
    Managua,Nicaragua
    Good morning
    Please put the Red(+) in the black(-) and vice-versa in other words exchange.
    Please Let me know.
    Blessing
    superchock@yandex.com
    Mobile+WhatsApp:+505 8861 1441
     
  8. narayan

    narayan Member

    Joined:
    Dec 2009
    Messages:
    41
    Location:
    Nepal
    New problem. Initialization error shown in console computer and none of the fans spin.
     
  9. junker1984

    junker1984 Senior Member

    Joined:
    Jan 2010
    Messages:
    587
    Location:
    US, Midwest
    I don't have access to schematics, but it seems you may have tripped out the breaker for the 230V supply. Simply put, check your breakers in cabinet. Is it safe to assume, by your message, that the press will run, but no fans?
     
  10. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    1,149
    Location:
    Managua,Nicaragua
    1) Measure the +24Vdc for to Feed the Fans
    2) If there are NOT voltages +24Vdc look for Fuses, or c. breaker tripped or blown.
    Let me know.
    Blessing
    superchock@yandex.com
    Mobile+WhatsApp:+505 8861 1441
     
  11. narayan

    narayan Member

    Joined:
    Dec 2009
    Messages:
    41
    Location:
    Nepal
    Yes press runs. Will check the fuses or breakers.
     
  12. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    1,149
    Location:
    Managua,Nicaragua
    Please do this step, do not waste your time +Money
    1) Measure the +24Vdc for to Feed the Fans
    2) If there are NOT voltages +24Vdc look for Fuses, or c. breaker tripped or blown.
    Let me know.
    Blessing
    superchock@yandex.com
    Mobile+WhatsApp:+505 8861 1441
     
  13. narayan

    narayan Member

    Joined:
    Dec 2009
    Messages:
    41
    Location:
    Nepal
    No circuit breakers down. May be fuse blown. Any particular card to start checking?
     
  14. Waqas_zahid

    Waqas_zahid Senior Member

    Joined:
    May 2011
    Messages:
    102
    Location:
    Pakistan
    Take out the fan you have installed, restart and see if that helps, with the way the feedback for the fans are wired a single defective fan can cause all the fans to not run
     
  15. Waqas_zahid

    Waqas_zahid Senior Member

    Joined:
    May 2011
    Messages:
    102
    Location:
    Pakistan
    And like Chock mentioned its probably a good idea to measure the 24 volts, just to be sure the problem isnt something else
     
  16. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    1,149
    Location:
    Managua,Nicaragua
    Please Measure at the terminals of the fans +24Vdc.
    1) If there +24Vdc the problem is the Fans
    2) If there are NOT +24VDC Search where is coming the 24Vdc, look in your schematic where is coming?
    Attached is there section schematic for Fans.
    Please Let me know.
    Blessing
    superchock@yandex.com
    Mobile+WhatsApp:+505 8861 1441
     

    Attached Files:

    • FANS.png
      FANS.png
      File size:
      147.1 KB
      Views:
      11
  17. narayan

    narayan Member

    Joined:
    Dec 2009
    Messages:
    41
    Location:
    Nepal
    checked the Voltage. 23.6 v . Only checked in 1 connection (which i had installed new fan). This one spins but control is reversed. when set to full speed it stops and when set to minimum, it spins at full speed. Other Fans do not spin. This one is left side at gripper side. 1 fan at right side and four fan at tail side.
     

  18. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    1,149
    Location:
    Managua,Nicaragua
    Hi sir:
    Please
    1) invert both wires for reverse the motor direction.
    2) attached is there the schematic indicated by Brown Arrow with A+B the connectors that you must check
    if there are 24 Vdc for function of the Fans.,
    3) If there are 24Vdc and the Fans NOT working, the Fans can be Faulty.
    However you can make quickly test: Disconnect every Fans in the place where the Voltage is 23.6Vdc, and see if they working Good or NOT.
    Let me know.
    Blessing
    superchock@yandex.com
    Mobile+WhatsApp:+505 8861 1441
     

    Attached Files:

Loading...

Share This Page