SM52 with CPC 1.04/CPTronic screen locking up

Discussion in '4-Color Offset Presses +' started by DeluxeBD, Feb 16, 2017.

  1. DeluxeBD

    DeluxeBD Member

    Joined:
    Sep 2015
    Messages:
    40
    Location:
    United States
    We have an SM52 that when we try to engage the auto wash on the cptronic, the screen locks up and we have to turn the power off and on again to get it to unfreeze. Once we do that the only fault that shows is the F60 ground fault. Has anyone experienced this or have any ideas I can pass along to our maintenance guys? Thanks.
     
  2. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    1,584
    Location:
    Managua,Nicaragua
    Hi sir i hope you are well
    Heidelberg designed the IWM earth -leakage monitor module
    his purpose is control earth leakage ocurring on in rectifier module, flat cables
    cables for push buttons,limit switch and motors in the printing press working
    = DC 120vdc.
    In normal operation Green LED must be ON
    if some earth leakage occur Red LED lit after 20seconds.
    Normalley on LT must be pressed in the module IWM, AND the Red LED Goes out, when
    the malfunction is taken care of.
    Regards
    back to me any question or doubt
     
  3. DeluxeBD

    DeluxeBD Member

    Joined:
    Sep 2015
    Messages:
    40
    Location:
    United States
    I assume you're referring to the F60 error. I don't think the ground fault has anything to do with the problem we're experiencing. It is a whole different issue and has been there for a long time, not that it doesn't also need to be taken care of. Our issue is that we can run our machine and do the things we need to do to print, but when we push the wash button, the CPTronics screen freezes up and we have to power down the press.

    The maintenance man did reset one of the boards clearing the memory and they've got it working again. But short of that, is there anything anyone has experienced that would clue them in on why this happened, how to prevent, or a better way to fix the issue if it comes up again?
     
  4. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    1,584
    Location:
    Managua,Nicaragua
    i forgoy to tell you
    the red LED ligth on after 20 seconds ,the
    operation of the press will be not affected.The yellow LED
    malfuntion LIGHT at the control console(F60= PAPER RUN NOT POSSIBLE)
    Normalley on LT must be pressed in the module IWM, AND the Red LED Goes out, when
    the malfunction is taken care of.
    Regards back to me any question
     
  5. DeluxeBD

    DeluxeBD Member

    Joined:
    Sep 2015
    Messages:
    40
    Location:
    United States
    The press functions. The F60 fault is not affecting the functionality of the press. The problem is that the CPTronics screen locks up when the button to activate the auto wash is pushed. When the power is shut down, turned back on, and the screen comes back up and can be navigated again, there are no other faults showing... this is the only reason I mentioned the F60 being there. Again, we've gotten to a point where we can use the wash up button now by resetting a board and clearing the memory, but we'd like to understand why it might of happened and if we can prevent it from happening again. It happened another time 6-8 months ago and we manually washed up for a while before it kind of fixed itself... I'm not sure we ever understood it then either.
     
  6. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    1,584
    Location:
    Managua,Nicaragua
    Sorry sir, i see that you can not understand
    my electrical points.
     

  7. aqazi81

    aqazi81 Senior Member

    Joined:
    Oct 2009
    Messages:
    821
    Location:
    KARACHI PAKISTAN
    I agree with CHOCK here, you must check your IWM module for any leakage.
     
Loading...