SM52 problem in unit 1

Discussion in 'Heidelberg Printing Presses' started by Johnson Tanoto, Aug 9, 2019.

  1. Johnson Tanoto

    Johnson Tanoto Member

    Joined:
    Jun 2018
    Messages:
    15
    Location:
    Indonesia
    Dear friends,
    I have sm52-5, I have a problem in unit 1 only, when the press running, black color in unit 1 always dirty 1/3 from the tailedge, I already reset the dampening setting. When printing the water is very high to get clear printing in unit 1. Sometime water must be 90 persen. Can someone help me? Thank you
     

    Attached Files:

  2. asem alsafady

    asem alsafady Member

    Joined:
    Mar 2016
    Messages:
    70
    Location:
    Amman Jordan
    Dear Johnson.
    If your rubber is OK, and the rollers adjustment is good.
    I guess your inking form rollers are moving laterally.
    First, chech if the printer was switching one or more of the form rollers on, then turn the 6mm screw to switch the oscillation off.
    Second, check if there is some lateral play in the form rollers, then shim them with the desired shim(s) to stop the play.
    Good luck.
    Please let us know.
     
  3. Johnson Tanoto

    Johnson Tanoto Member

    Joined:
    Jun 2018
    Messages:
    15
    Location:
    Indonesia
    Thank you for your suggestion, all form roller are already shimed so there is no latteral play, i try to move oscilating degree to numer 2 and the problem now is gone, thank you all
     
  4. turbotom1052

    turbotom1052 Senior Member

    Joined:
    Oct 2008
    Messages:
    692
    Location:
    Vermont
    Is this "dirty" you speak of visible on the printed sheet or is just on the blanket? When I was an apprentice pressman I found myself doing lots of un needed blanket washes. This was in the days when you washed and dried blankets by hand. When a blanket looked sort of like your dirty blanket, I was of the impression that it needing cleaning. Ive learned that you can run a very long time with a blanket like the pic you posted, before the ink actually makes it to the sheet. The paper dust in that pic however is another story. Looks like the company your working for is really making you earn your pay, if that blanket pic represents the typical paper your given to run!!!
     
  5. Johnson Tanoto

    Johnson Tanoto Member

    Joined:
    Jun 2018
    Messages:
    15
    Location:
    Indonesia
    Yes, the blanket is dirty and the print sheet is dirty too but the plate is clean. The ink build up in 1/3 from the tail edge of blanket. After i change the oscilating degree, the problem is gone and the blanket is clean. No more dirty in blanket and print sheet.
     
  6. turbotom1052

    turbotom1052 Senior Member

    Joined:
    Oct 2008
    Messages:
    692
    Location:
    Vermont
    What you have in effect done is move your problem into the plate cylinder gap. Heres the thing about changing the oscillation.... The setting you have now, that seems to have resolved the issue you spoke of, is nothing more than a band aid fix, for what in my opinion is something else entirely. The oscillation setting you changed should be able to move freely 360 degrees in order to move your ink charge as needed, WITHOUT the toning issue you described before you made the adjustment. I think you should focus some effort on the true cause of the "tinting" of your plate, because I don't believe the previous oscillation setting was it. Id be focused on things like a calcium buildup in your rollers for that unit, which would make sense, seeing how black is usually run first down and picks up the bulk of the calcium leaching from the paper. If you know that unit to be completely free of calcium then the next thing id be looking at would be roller setting both ink and dampener, along with roller durometers. If you still have trouble then id experiment with different inks and or fountain solutions. The good news for you is this.... Seeing how your press format is small enough to rarely if ever, encounter 4 color images imposed one behind the other from gripper to tail, your likelyhood of having to move your oscillation is slim!!! Never needing to move the oscillation again leaves the true problem still un resolved. I think it will only be a matter of time before this issue rears its ugly head again, in either the same unit or in another. It would be great for you if I turned out to be wrong but if if I turned out to be right, then id say you need to get busy.
     

  7. Johnson Tanoto

    Johnson Tanoto Member

    Joined:
    Jun 2018
    Messages:
    15
    Location:
    Indonesia
    I agree with you, I still search what is the real solution. All my roll is new. I never change my chemical. I always use bottcher, for fountain. I always check conductivity, acidity every day. All roll are set according to manual. I believer there is something wrong with mechanical. I will try to find it.
     
Loading...