SM 74 DYN TEST 12 SSK1 7F7F fault DYN TEST 13 SSK2 7F7F fault

Discussion in 'Heidelberg Printing Presses' started by pressmachines, Jul 6, 2020.

  1. pressmachines

    pressmachines Member

    Joined:
    Jan 2008
    Messages:
    48
    Location:
    Philippines
    Hi,

    SM 74 - No fault in INIT TEST 1 to 13. But DYN TEST 12 SSK1 7F7F fault DYN TEST 13 SSK2 7F7F fault. Check and install already new NTK 5 volt and NTK 24 volts.

    Always fault goes away after switching off and switching on the main switch of the machine one to two times. Sometimes there is fault sometimes there is no fault, but most of the time there is fault.

    If the fault occurs the SSK 1 and SSK 2 boards - there is no flashing of lights and the values of the service display SSK1 and SSK2 are "0" Please see screen shots below

    Tech says the SAK2 board might be the problem, have a used SAK2 board which I test, the outcome was same as above. Cannot rule out the possibility the the SAKs boards that I have are defective without any new SAK2 board to test, but can the 2 SAK2 boards with I have here have the same outcome.

    Any help or suggestion is appreciated. Hear from anyone soonest. Screenshot_20200706-190024.jpg Screenshot_20200706-190046.jpg IMG_20200706_184356.jpg IMG_20200706_184356.jpg IMG_20200706_184403.jpg
     
  2. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    2,387
    Location:
    Managua,Nicaragua
    Hi sir;
    Please test the following steps;
    1)Clock monitoring of the 3 servo-drive ICs on the SSK (clock
    absent).
    2)Voltage higher than 24V DC (> 33V DC).

    3. The voltage is not +15V DC.
    The voltage is not –15V DC.
    The voltage is not +24V DC.
    Interference in the data communication with the SAK2 (detected
    by SAK2).
    4. Reference voltage 1
    5 Excessive temperature of transistor bridge (4 transistors).

    6 Signals from washup cloth sensor while motor is not controlled
    (washup cloth is drawn in).
    No signal from washup cloth sensor (washup cloth supply roll
    or motor blocked).

    7. Motor blocked mechanically, positioning cannot be completed.
    8 Motor outside the control range.
    9 Motor with precision potentiometer blocked mechanically.


    Blessing
     
  3. Mathew

    Mathew Senior Member

    Joined:
    Apr 2010
    Messages:
    452
    Location:
    Kolding-Denmark
    Hi,
    I had seen this error on early developed CPTronic machines from early 90's to 98. Once Drupa machines were developed, Heidelberg fixed this problem by replacing SSK module with new generation SSK2. Basically they upgrade software and used better and updated components. ERROR 7F7F is an interference between one or two SSK modules and has no relation to SAK2. Once you face this problem, take out SSK2 from slot and switch ON the machine. Once the machine initialized, check SSK-1 actual value and possible INIT and DYN errors. If everything was ok, check the other SSK in the same slot. Switch ON and OFF machine few times each time you put SSK modules in. You should be able to find defective module. There is a red LED on SSK and it lights up once NT85 module power up. The defective module may have a longer period to RESET and delay in LED light up.
    You didn't mention anything about machine type. If you have SM74-5, you can print with machine if you have 4 color job but on CD/SM102 it is almost impossible. Please send a photo from software version menu where indicates software's of electronic modules. REK, MSK, SRK and ....

    I also had an experience with flat cable from SSR to RER. You can also replace this cable as well. Sometimes IDC connector are rusty and there is a poor connection between pins and plugs. You can make the cable by yourself.

    Good luck,
     
  4. pressmachines

    pressmachines Member

    Joined:
    Jan 2008
    Messages:
    48
    Location:
    Philippines
    Thanks. Will ask my tech here when he comes to check and try it out. I will email you version of software now as requested. Thanks
     
  5. pressmachines

    pressmachines Member

    Joined:
    Jan 2008
    Messages:
    48
    Location:
    Philippines

    Thanks. Will ask my tech here when he comes to check and try it out.
     
  6. pressmachines

    pressmachines Member

    Joined:
    Jan 2008
    Messages:
    48
    Location:
    Philippines
    Hi Matthew,

    Encountered new fault today Init Test 13 SSK2 C2 0101 see attached screen shot, fault did not go away after turning the power on and off . Dyn Test same error as before, after turning power on and off no more fault. Also see attached software versions as requested. Any additional suggestions are appreciated. Thanks
     

    Attached Files:

  7. Mathew

    Mathew Senior Member

    Joined:
    Apr 2010
    Messages:
    452
    Location:
    Kolding-Denmark
    Did you try with one SSK? I also asked machine type!!!
     
  8. pressmachines

    pressmachines Member

    Joined:
    Jan 2008
    Messages:
    48
    Location:
    Philippines
    Machine is a 6 color. On the SSK will wait for my tech to do it, have no experience in pulling out and putting in the boards might make a mistake. Will update you. Thanks.
     
  9. member 18943

    member 18943 Previous User

    Joined:
    Nov 2017
    Messages:
    0
    Hello,
    First, replace the flat cable from SSR to RER (at the left side of the back side of the boards wall) usually it makes the problem.
     
  10. NELSON ALEXANDER LEMUS

    NELSON ALEXANDER LEMUS New Member

    Joined:
    Jul 2021
    Messages:
    4
    Location:
    Guatemala
    Hello everyone.

    I have the same problem, I have observed that the failure occurs when the 15K37 relay connects the 48 V to the STK, leaving the voltage direct and this avoided the failure.

    The truth is, I do not know what causes the fault and if it is related to the brakes of the input and output motors.
     
  11. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    2,387
    Location:
    Managua,Nicaragua
    Hi sir;

    Let me know, which is the problem? 2) Which machine is it ???

    give some explanation please

     
  12. NELSON ALEXANDER LEMUS

    NELSON ALEXANDER LEMUS New Member

    Joined:
    Jul 2021
    Messages:
    4
    Location:
    Guatemala
    Hello, the machine is an SM74-5 from the year 96.

    The problem occurs when the machine is in the process of turning on, the recognition begins, the SSK LEDs turn on and when the 15K37 relay connects, The SSKs are turned off.

    The machine no longer recognizes any servo motors, this occurs one or more times after turning the machine off and on

    I have put direct voltage of 48 V in the relay and this has avoided failure, this Voltage enters the STK, but the motor brakes of the input and output batteries work correctly.

    Can you help me?
    Will it be a software problem?
    Will it be related to any problems in the STK?
     
  13. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    2,387
    Location:
    Managua,Nicaragua
    Hi sir;
    Great ! you are from Guatemala, am from Managua, Nicaragua. C.A. and speak spanish too

    Look test the following;

    1) NTKs for +5Vdc + 24VDC (2 NTKs) Boards. for power supply SSKs, Very important, they must be in Tolerance for 0.7% up or down, otherwise you must be repair or replace it!!, since the Initialization can NOT be done !!!!! if one of them Power supply is Faulty!!!!

    2) and then test the Potentiometer +servo motor for 10Vdc.!!
     
  14. member 18943

    member 18943 Previous User

    Joined:
    Nov 2017
    Messages:
    0
    There is a power plug (blue wires) behind SSK boards (on the right back side of the mother board SSR), check it and clean (also you can tighten the connectors using a needle).
    Also check the flat cable between SSR and REE mother boards.
     
  15. ashok kumar

    ashok kumar Senior Member

    Joined:
    Nov 2017
    Messages:
    157
    Location:
    india
    If 5 volt dc at ssr board (where ssk are plugged) is less then 4.8 volt then ssk will not intialized
     
    member 18943 likes this.
  16. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    2,387
    Location:
    Managua,Nicaragua
    Please test ;

    Finally sir did you make the test ??

    Look test the following;

    1) NTKs for +5Vdc + 24VDC (2 NTKs) Boards. for power supply SSKs, Very important, they must be in Tolerance for 0.7% up or down, otherwise you must be repair or replace it!!, since the Initialization can NOT be done !!!!! if one of them Power supply is Faulty!!!!

    2) and then test the Potentiometer +servo motor for 10Vdc.!!

    Let me know, ASAP

     
  17. xoze kabak

    xoze kabak New Member

    Joined:
    Jun 2022
    Messages:
    3
    Location:
    apodaca
    Hello
    I have a problem with a Hedidelberg speed master 74 printing machine, the pressures on the ssk card cannot be seen on the cptronic screen, they do not appear, it is some configuration
     
  18. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    2,387
    Location:
    Managua,Nicaragua
    Hi sir;
    Do you have some error in the display ??,

    However test the power supply +5 +24 vDC

    And look for flat cables, or ribbon cables, for loose or break or bad contacts, or pins bent, or corroded or dirty. in the Screen


     
  19. xoze kabak

    xoze kabak New Member

    Joined:
    Jun 2022
    Messages:
    3
    Location:
    apodaca
    Hi Chock
    make the measurements to the power supplies are correct, on the cptronic screen it shows what is attached in photo and the pressures does not appear in the cp tronic screen.
     

    Attached Files:


  20. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    2,387
    Location:
    Managua,Nicaragua
    could you send me a Pics from the Regulated Power supply please

    Video or Pics.

     
Loading...