SM 74 4+L ink fountain zone display diodes not turning on

Discussion in 'Heidelberg Printing Presses' started by Martin1000x, Jan 17, 2024.

  1. Martin1000x

    Martin1000x Member

    Joined:
    Jul 2023
    Messages:
    5
    Location:
    Harare, Zimbabwe
    Hi Guys
    we have a Heidelberg SM 74 machine where the ink fountain zone display diodes on the CP Tronic 1-04 are not turning on even after , selecting an individual printing unit from the production display or selecting the light pen function within job preparation. percentual adjustment of the ink fountain zone is possible, but with out any indication on the coarse and fine diodes. When the Press Format set-up button is pressed during Job Preparation , all the disable diodes flash as expected . No error or fault messages are being displayed by the unit. Our machine operator is new to the machine hence I would love to know if the above situation is as a result of an operational error in the setting up of the machine or if it is a genuine machine fault.

    PS: i would like to also know if it is possible to run the machine with out having performed Job Preparation on the machine with the Job Memory card installed .

    Please assist.
     
  2. Beguin

    Beguin Senior Member

    Joined:
    Jan 2020
    Messages:
    348
    Location:
    Côté d'ivoire
    hi dear sir, this is a new installation of the machine!
     
  3. Martin1000x

    Martin1000x Member

    Joined:
    Jul 2023
    Messages:
    5
    Location:
    Harare, Zimbabwe
    Hi . the machine has not been running for a long time. but we made sure to turn it on at least once every week just to keep batteries charged up
     
  4. Beguin

    Beguin Senior Member

    Joined:
    Jan 2020
    Messages:
    348
    Location:
    Côté d'ivoire
    when you turn on the machine what edt what does the machine display as information?
     
  5. Martin1000x

    Martin1000x Member

    Joined:
    Jul 2023
    Messages:
    5
    Location:
    Harare, Zimbabwe
    when the machine is turned on , after the cp tronic start up. it goes to the production page. no errors or faults are displayed.
     
  6. junker1984

    junker1984 Senior Member

    Joined:
    Jan 2010
    Messages:
    1,035
    Location:
    US, Midwest
    Your stated faults lie within the CPC 1.04, so machine diagnostics won't indicate an error. Suggest you start by re-seating all boards in CPC cabinet, along with ribbon cables.
     
    Martin1000x likes this.

  7. Martin1000x

    Martin1000x Member

    Joined:
    Jul 2023
    Messages:
    5
    Location:
    Harare, Zimbabwe
    Ok i will do all that and get back to you
     
Loading...