Sm 52.2, dampened problems.

Discussion in 'Heidelberg Printing Presses' started by old school 52, Apr 3, 2024.

  1. old school 52

    old school 52 Member

    Joined:
    Apr 2014
    Messages:
    79
    Location:
    United States
    New ink and dampener rollers 6 mths ago. Dampening problems ever since. Also company changed to Kodak on press developing plates and different ink supplier at the same time. Using S-3001 fount solution from bottcher. Only thing that hasn't changed. Thinking of changing to a tower product. Problem, just can't maintain good dampener settings.
    Any suggestions?
     
  2. Raf77

    Raf77 Senior Member

    Joined:
    Aug 2023
    Messages:
    231
    Location:
    United Kingdom
    Yes. Rollers settings
     
  3. old school 52

    old school 52 Member

    Joined:
    Apr 2014
    Messages:
    79
    Location:
    United States
    ...yes I get that. If it was something mechanical it wouldn't be same problems in both units, right?If I had a dollar for everything I reset I could retire.
     
  4. old school 52

    old school 52 Member

    Joined:
    Apr 2014
    Messages:
    79
    Location:
    United States
    The only thing shady about settings is the form to Chrome setting, having a variable strip because of rollback book says.
     
  5. silviumihaila2002

    silviumihaila2002 New Member

    Joined:
    Feb 2009
    Messages:
    3
    Location:
    Bucharest
    First check dampening solution, pH aditive and IPA, alcool, if this is OK, check rollers setings.
     
  6. alibryan

    alibryan Senior Member

    Joined:
    May 2014
    Messages:
    223
    Location:
    Somewhere
    What are the dampening problems that you speak of?
    Are the Kodak plates Sonora X?
    How are you rolling the plates up?
    Is the Bottcher 3001 a 1-step fount?
    What ink are you using?
    All roller settings are correct, including the Z roller?
    Have you tried disengaging the Z roller, and running segregated?
     
  7. old school 52

    old school 52 Member

    Joined:
    Apr 2014
    Messages:
    79
    Location:
    United States
    I have water swings from one side to another after starting run, maybe 100 to 150 sheets in. Which is what book describes about chrome roller not being centered on meter roller.
    S3002 is a two step. Running 3 oz per gal at 6 % alcohol. Water reads 200/250 depending on day, 420 to 460 typically at 3 oz per gallon. Rolling plates up on scrap sheets as instructed. Sometimes clean in 4 or 5 sheets other times much more difficult.
    Checked bottcher site S3002 is not even listed??
     
  8. Jack liston

    Jack liston Senior Member

    Joined:
    Sep 2019
    Messages:
    278
    Location:
    Connecticut
    The owner's of your company are not doing anything to help.when they changed plates .ink and solution all the vendors should have been in the pressroom at same time to get everything dialed in.been through this too many times.you should throw it back in their lap hopefully you can sort it out
     
  9. Raf77

    Raf77 Senior Member

    Joined:
    Aug 2023
    Messages:
    231
    Location:
    United Kingdom
    Are there more presses in the company? Does it happen on all of them or just yours?
    While they changed plates to processless, didn't they change your pre damp settings to better develop the plates? Maybe there's too many revs on start and then you have too much water on first 100 - 150 sheets?

    If that's ok, and if you still have some of your old fountain solution, just drop this one and put old one in. Then you'll se if it's solution or not. I'd say that would be the rollers issue (hardness, settings, pre damp)
     

  10. Jack liston

    Jack liston Senior Member

    Joined:
    Sep 2019
    Messages:
    278
    Location:
    Connecticut
    The water form stripe May be place to start set at 5mm and go from there if you have an old plate try it .then process of elimination.good luck
     
Loading...