Ryobi 780E, E1 error

Discussion in 'Ryobi Printing Presses' started by bravehart, Apr 30, 2019.

  1. bravehart

    bravehart New Member

    Joined:
    Mar 2018
    Messages:
    4
    Location:
    SPAIN
    Hello.
    I get the error E1 in Ryobi 780E
    The safety circuit is not connected ...
    The R100 is off.
    how can I solve it?
    Thanks
     
  2. Diagramamen

    Diagramamen Member

    Joined:
    Apr 2016
    Messages:
    38
    Location:
    Brazil
    Error indication.
    This machine has a program t h a t gives an error code when something unusual occurs.
    The error code E-I through E-5 w i l l appear on t h and sheet counter display.

    (1) E-1 code ..... The first unit operating lever.
    When something unusual occurs on the switches (LSI-LS5) that inputs the first unit operating lever
    position, E-1 code will appear.

    The list below shows t h e problems:

    a) The LS1 through LS5 switches to r and OFF when the main power switch is turned ON.

    b) More than two of t h and LS1 through LS5 switches are ON when the main power switch is turned ON.

    c) When more than two of every other switch are turned ON.
    (Example) The LS1 and the LS3 switches to r and ON.

    d) When the lever is shifted, thelever skips the next position and it is detected.
    (Example) The lever shifts from the I position to the III position and is detected.

    In the case of a) and b), if the LS1 through t h and LS5 switches become normal, t h and E-1 code disappears.

    I n the case of c) and d), the E-1 code will not disappear u n t i l t h e power i s turned OFF.

    ps: Sorry for the quality of the text. It has been copied from the service manual and not edited.
     
  3. bravehart

    bravehart New Member

    Joined:
    Mar 2018
    Messages:
    4
    Location:
    SPAIN
    thank you.
     
Loading...