Ryobi 3304 Registering Problem

Discussion in 'Ryobi Printing Presses' started by wave1, Apr 6, 2011.

  1. wave1

    wave1 New Member

    Joined:
    Apr 2011
    Messages:
    3
    Location:
    Canada
    I have encounter a problem I have never seen after 4 years of running the 3304. After setup and complete registration, my yellow begins to move, if I turn off the tower before or after the yellow it runs fine, once I turn these other towers back on it returns, it is a constant fight. I have tried to adjust clamps etc but to no avail. any thoughta would be appreciated. Is something happening in the transfer between colours, and can I adjust it???
     
  2. Printerforlife

    Printerforlife Member

    Joined:
    Feb 2010
    Messages:
    27
    Location:
    Minnesota
    I also Run a 3304 I have seen registration problems with the grippers you can isolate the problem by checking several sheets in a row if every other sheet is off it is the cylinder grippers. Every third sheet the tranfer grippers are the problem. If that is not it and it is random it could be the sheet is pulling out of some grippers. This tends to happen on a light weight coated stock.
    I have seen that unit 2 will not register When you shut of unit one, unit two falls into place and registers fine. We struggled with this one and never figured it out. It has something to do with the paper getting squeezed and stretching We made it better by adjusting pressures.

    Good Luck
     
  3. tim enigma

    tim enigma Senior Member

    Joined:
    Nov 2010
    Messages:
    58
    Location:
    mesa
    the 3304 ha i ran for a while would register dead nuts in unit 1 and 2 then would move between unit 2 and 3 and unit 4 would not register to anything. damn i hated that press. a friend of mine runs a 3304 also and has the exact same problems. i believe all the grippers through the press have little rubber pads on them. these will start to wear causing reduced gripper tension. that could be part of the problem
     
  4. FSA

    FSA Senior Member

    Joined:
    Jan 2011
    Messages:
    313
    Location:
    Winnipeg, Manitoba
    wave1
    questions, are you running targets and a side lay mark? do you think it's plate movement, ripped or torin plates? how many impressions on the grippers?
    these press wear out gripper in 15-20 mil,yes they have rubber pads, no rubber no register, and the plate clamps on some model just suck, I had a custom set of clamps made and 1/3 the price of Ryobi, and a hundred times better!
    FSA
     

  5. Stryder

    Stryder New Member

    Joined:
    May 2011
    Messages:
    1
    Location:
    Brisbane, Australia
    Hi
    Another possibility is the blanket cylinder moving, I had this problem on the magenta (2nd deck) there is a friction bolt adjustment on that cylinder that stops it moving. You wont see any doubling of the image as it creeps so slowly.
    Hope this helps
     
Loading...