Restarting Polar n115 Plus when cutting

Discussion in 'Cutters and Trimmers' started by Amin Alzubairi, Dec 9, 2019.

  1. Amin Alzubairi

    Amin Alzubairi New Member

    Joined:
    Oct 2019
    Messages:
    3
    Location:
    Saudi Arabia
    We have problem on Polar N 115 plus , the problem description is as follows:

    When we push the cutting push buttons the machine suddenly switch off (electronic system and display) then switch on again (like Restart).

    The safety lever is moving fast then return quickly to home position.
    No error massage, just restart the system Off and On

    For you information the clamping procedure is ok , on the problem is in the cutting.
    and the magnet of the safety lever is OK.
    the cutting buttons are OK.
    all LEDs in the normal condition


    Could you please supply us with your recommendation.
     
  2. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    1,598
    Location:
    Managua,Nicaragua
    Hi sir:
    1) Test the electronic board KAP:
    For respective LED's, and loose connector, tolerance will be in 3% up or down, example in LED =V8 will be +24Vdc if you measure 24.3 Vdc is faulty, you must replace or repair.
    Loose for connectors Loose, dirty, corroded, or faulty: Repair or replace.
    LED- Voltage Application
    V8 24V= X415.2 - X415.1 connectors
    V9 45V= - X416.1/2
    V10 24V= X416.12 - X416.11
    V11 8V= X416.10 - X416.11
    V12 25V=Solenoid Valves
     
  3. Amin Alzubairi

    Amin Alzubairi New Member

    Joined:
    Oct 2019
    Messages:
    3
    Location:
    Saudi Arabia
    Dear Sir
    Thank your for your great reply.

    I measured the voltage reading of the Tr1 (because no KAP in this machine version):
    8VDC = 9.85 VDC
    24VDC = 23.8 VDC
    25VDC = 29.44 VDC

    I measured also the voltage on the SK95:
    8VDC = 12.09 VDC
    24VDC = 23.9 VDC
    25VDC = 29.3 VDC

    for your information , the LEDs H4 and H5 on the CP board are light.

    Best regards.

    Amin Alzubairi
     
  4. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    1,598
    Location:
    Managua,Nicaragua
    According with that Voltages, ALL are out of tolerance,

    That the reason, the machine WILL not work.

    You must repair or replace.

    However try to adjust the Tap of main transformer, for to get the output more lower.
     
  5. Amin Alzubairi

    Amin Alzubairi New Member

    Joined:
    Oct 2019
    Messages:
    3
    Location:
    Saudi Arabia
    Dear Sir,

    I followed your recommendation, I adjusted the 5VDC to the correct value.

    Now machine is working , Thank you for your great help.

    Best regards,

    Ameen Alzubairi
     

  6. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    1,598
    Location:
    Managua,Nicaragua
    Thank you by your words.
     
Loading...