R300 marking

Discussion in 'Man Roland Printing Presses' started by northern-andy, Sep 22, 2021.

  1. northern-andy

    northern-andy Member

    Joined:
    Jun 2011
    Messages:
    35
    Location:
    new zealand
    Hi,
    The R300 that I'm new to has serious marking problem mainly on the tail edge when printing anything over 170gsm.All the transfers are spotless and brand-new super blue nets on the 6th transfer to delivery.
    I've been told that this press didn't come with the pumps or software to have the inter deck blowers working. Is there anyway that this can be rectified? I'm finding it very disheartening to see my print jobs looking crap and it's only a matter of time before customers are going to reject jobs.
    I've been on other presses such as speedmaster 74 that this was happening on and would use draught stop from the hardware store.
    It would be great to get this feature actually working on the press.

    Thanks for any input
     
  2. realaqu

    realaqu Member

    Joined:
    Apr 2009
    Messages:
    33
    Location:
    Boston
    Long grain paper?
     
  3. northern-andy

    northern-andy Member

    Joined:
    Jun 2011
    Messages:
    35
    Location:
    new zealand
    Both long and short anything over 128gsm it marks on the back edge, it mainly seems to come from between the black snd cyan units, there's only a few transfers and they are spotless
     

  4. realaqu

    realaqu Member

    Joined:
    Apr 2009
    Messages:
    33
    Location:
    Boston
    loose blanket?
    Try to reduce pressure to see when marks is gone
     
Loading...