QMDI 46-4 Classic: Feeder Paper Pile doesn't stop, always goes up

Discussion in 'DI Presses' started by jclurdaniz, Oct 5, 2017.

  1. jclurdaniz

    jclurdaniz Member

    Joined:
    Jun 2009
    Messages:
    10
    Location:
    Spain
    Hello everybody.
    The problem is that suddenly, between one job and the following, the feeder pile continuosly goes up. It doesn't stop.
    I'ver tried the Special Functions, and noticed that the reading of the oscilator rising lever on 11B2 sensor is the opposite respect what written on manual.... when there is metal, the panel indicate "1", and when there isn't no metal, indicates "0".... with those readings, the machines doesn't know when to stop raising feeder pile, I think.
    Could be only the magnetic sensor 11B2, or something more?
    To test something.. I made the adjusment for raising pile, with the 4.1 spacer, etc.... but no good results.
    Thanks in advance,
    José Carlos
     
  2. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    482
    Location:
    Managua
    Dear Sir:
    Good day, buen dia creo que habla espanol desde que viven en Espana
    yo soy de Managua, Nicaragua. Central America.
    Espero este bien.
    Si debe chequear los sensores: s20 (localizado abajo para que pare el Feeder o Marcador) +s21(sensor localizado en la parte de arriba para que Pare Feeder o Marcador).
    Limpielos ,ajustelo, prueba si llega voltage a los mismos, o si estan defectuosos Cambie. Use su Schematic Diagram
    Dejeme saber cualquier pregunta o duda.
    Bendiciones
    superchock@yandex.com
    cell+WhatsApp:+150588611441
     
  3. jclurdaniz

    jclurdaniz Member

    Joined:
    Jun 2009
    Messages:
    10
    Location:
    Spain
    Muchas gracias, Mister Chock!
    Ya repasé S20 y S21.... he cambiado 11B2 por uno nuevo (heidelberg parece que ha cambiado un poco el diseño... no es exactamente el mismo que traía la máquina). Pero sigue dando señal errónea.... 11B2 no llega a condición de GOOD.
    Voy a mirar la electrónica...
    Muchas gracias
     
  4. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    482
    Location:
    Managua
    ok
    chequea 1) el voltage de entrada al PCB- SVK3 de 32VAC DEL secundario del T1
    2) Mide la salida de la SVKE:+24Vdc +5Vdc si NO estan repararla or reemplazarla
    Bendiciones
    superchock@yandex.com
    cell+WhatsApp:+150588611441
     
  5. jclurdaniz

    jclurdaniz Member

    Joined:
    Jun 2009
    Messages:
    10
    Location:
    Spain
    Hola de nuevo:
    Pues llegan los voltajes bien... a 11b2 llega el voltaje 24V y para la señal (cable verde) he hecho un cable nuevo, por si había derivaciones o falso contacto y la señal no era correcta, pero no funciona.... Sigue leyendo al revés la posición del oscilador de subida de pila...
    Cualquier orientación será bienvenida.
    Gracias
     
  6. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    482
    Location:
    Managua
    ok amigo,creo que No medistes los +5vdc si ellos faltan No funciona dichas tarjetas
    adjunto un block diagrama que te hize, finalmente si hay los +5Vdc, debes medir la SLM tarjeta que
    controla el motor del alimentador o feeder 11 m3 a ver si esta malo el mismo o freno, o la tarjeta SLM, pero debes medir
    ztk SI Le llegan senal del 11b2 y si tiene los +5vdc.
    Cualquier consulta escribime
    bendiciones
    superchock@yandex.com
    cell+WhatsApp:+150588611441
     

    Attached Files:

  7. jclurdaniz

    jclurdaniz Member

    Joined:
    Jun 2009
    Messages:
    10
    Location:
    Spain
    SOLVED!
    The pile height pin was out of position.... Just put everything ok, and... the readings of 11B2 are OK.
    I send a photo of the PIN.
    Thanks all! Feeder QMDI 46 Urdaniz.jpg
     

  8. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    482
    Location:
    Managua
Loading...

Share This Page