qm di burn the plate in wrong area

Discussion in 'DI Presses' started by hoshyar, Feb 28, 2015.

  1. hoshyar

    hoshyar Senior Member

    Joined:
    Feb 2014
    Messages:
    59
    Location:
    iraq-sulaimanya
    dear friend
    i bought new QMdi plus print only 800 000 copy
    but it have problem in imaging
    it burn the plate in wrong area
    any on have idea how can i correct it?
    http://youtu.be/YPgljUgwOAE
     
  2. Paul Cavanaugh

    Paul Cavanaugh Senior Member

    Joined:
    Dec 2009
    Messages:
    628
    Location:
    Kennesaw, GA
    You will have to go into the service function screen and go to DB_Edit. In that menu select "Set Void Delays". Select the unit you want to work on and make changes to the values in the column labeled HOME DELAY NEW. Only the Home Delays can be changed. I no longer remember the exact values but if you make a move of 6000 or so you should be able to determine have far it moved. Subtract from the old value to move the image back, add to move it forward. If the value is higher than 44,000 you need to go to you will need to put in the remainder as your starting point. EXAMPLE: Current value 40,000, Amount you want to move forward 6,000. 40,000 + 6,000 = 46,000. Now subtract 44,000 from that (46,000 - 44,000 = 2,000) 2,000 would be the value you need to enter.

    Once you get close enough you can make moves in the normal operators register screen.
     
  3. hoshyar

    hoshyar Senior Member

    Joined:
    Feb 2014
    Messages:
    59
    Location:
    iraq-sulaimanya
    Dear Paul Cavanaugh
    thanks for you Valuable information
    roonpress@yahoo.com
    009647701522190
     

  4. hoshyar

    hoshyar Senior Member

    Joined:
    Feb 2014
    Messages:
    59
    Location:
    iraq-sulaimanya
    999.JPG dear it is Home delay in service function
     
Loading...