Problems with metal paper supply Heidelberg CD74 year 2007 8 colors

Discussion in 'Heidelberg Printing Presses' started by Cosmin82, Jan 25, 2021.

  1. Cosmin82

    Cosmin82 Member

    Joined:
    Jan 2021
    Messages:
    6
    Location:
    Romania
    Hi, I have a problem with the metallic paper supply, the white paper works well, I have no problems, but with the 68 gr metallic paper, it still shows me the error, early sheet, it stops very often with the same error, do the sensors have to be set differently? if someone can help me with advice, I repeat, the white paper works very well, I deactivated the sheet arrival, I reactivated it, it works
     
  2. Jack liston

    Jack liston Member

    Joined:
    Sep 2019
    Messages:
    43
    Location:
    Connecticut
    Clean sensor eyes
     
  3. Cosmin82

    Cosmin82 Member

    Joined:
    Jan 2021
    Messages:
    6
    Location:
    Romania
    The first thing was cleaning the sensors, I also changed the thickness of the paper, smaller, bigger, no matter what I made the same error, sometimes after 5000 sheets, other times from 50 to 50, from 10 to 10 sheets, with ionization on, off, antistatic spray on feeder, antistatic spray on paper, again early sheet
     
  4. asem alsafady

    asem alsafady Senior Member

    Joined:
    Mar 2016
    Messages:
    110
    Location:
    Amman Jordan
    Dear Sir
    Are you sure that your paper isn't slipping at the shingle, or the suction air at the tape isn't efficient.
    Try to look carefully at the next sheet(s), I mean the sheets after the one which already reached the front lays.
    Would you please send us the feedback.
    Good luck.
     
  5. Beguin

    Beguin Senior Member

    Joined:
    Jan 2020
    Messages:
    126
    Location:
    Côté d'ivoire
    hi dear elder, please show us the error on the display at the margin desk and a picture of your margin thank you.show us the errors displayed on the console please thank you
     
  6. Jack liston

    Jack liston Member

    Joined:
    Sep 2019
    Messages:
    43
    Location:
    Connecticut
    Make sure you have sufficient pressure on feed board rollers and you're getting plenty sheet separation turn it up that stock lays like cement
     
  7. turbotom1052

    turbotom1052 Senior Member

    Joined:
    Oct 2008
    Messages:
    851
    Location:
    Vermont
    Sounds like static problems. Use all the static cures suggested on multiple threads from this site. Often this stock will need to be loaded into the feeder in very small lifts. A feeder load of 500 sheets at a time might be all that will run. When running this stock in the future be sure that the stock has had a recent corona treatment. A dyne test will assure both acceptance of ink film and runnability.
     
  8. mrheidelberg

    mrheidelberg Senior Member

    Joined:
    Jan 2008
    Messages:
    693
    Location:
    United Kingdom
    Not many of them on a CD74 !!
     
  9. Cosmin82

    Cosmin82 Member

    Joined:
    Jan 2021
    Messages:
    6
    Location:
    Romania
    I greet you again and thank you for the advice, the sheet fits well on the drum, the vacuum holds it well, it does not slip, the vacuum wheels on the edges do their job well, if there is too little vacuum the sheet plays, but with care it is good, everything it's good until the sheet reaches the front sensors, related to ionization it works, sometimes it currents you a little at elimination if it's on, some pictures with tests I took today, and what they show me as errors at CP 2000 and feeder
     

    Attached Files:

  10. Cosmin82

    Cosmin82 Member

    Joined:
    Jan 2021
    Messages:
    6
    Location:
    Romania
    At CP 2000 the only error that writes it is, Front edge stops open, and what's the hell, excuse the expression, is that last year when Heidi came to us, I printed metallic and with 12000 per hour, for a while, at at one point it didn't work at all
     
  11. Beguin

    Beguin Senior Member

    Joined:
    Jan 2020
    Messages:
    126
    Location:
    Côté d'ivoire
    on the fault image we had the 1 which corresponds to the red fault. I think that the 1 represents a specific place of the machine. this is where the problem is.thank you
     

    Attached Files:

  12. Cosmin82

    Cosmin82 Member

    Joined:
    Jan 2021
    Messages:
    6
    Location:
    Romania
    That error appeared at the sensor that detects the paper at group 1, a few sheets entered the machine, when it gave the error early sheet machine stops suddenly, to disappear the error you have to pick up the guard plate to check, it is acnowledge to that error
     
  13. Cosmin82

    Cosmin82 Member

    Joined:
    Jan 2021
    Messages:
    6
    Location:
    Romania
    With this problem, only someone who prints or has printed metallic paper on Heidelberg, can help me, when the technician from Heidelberg can come and it will be solved I will detail what is to be done to work, until then if someone can help, I will appreciate any advice
     

  14. Steve F

    Steve F Member

    Joined:
    Jun 2013
    Messages:
    17
    Location:
    Scotland
    On unusual stock, when getting problems similar to yours, I find it runs fine if you turn OFF the "Automatic Misalignment Correction" and the "Automatic Sheet Arrival" controls.
    (with the sheet arrival, set it to -4)
    Also possibly increase/decrease gripper bite???

    Hope this helps.
     
    Cosmin82 likes this.
Loading...