Problem on printmaster four color standard delivery pm74-4-s

Discussion in '4-Color Offset Presses +' started by WILLIAM S, Oct 2, 2014.

  1. WILLIAM S

    WILLIAM S Member

    Joined:
    Jan 2014
    Messages:
    16
    Location:
    Uganda ,Kampala
    Hi everybody ? i have a problem on printmaster four color the cptronic display shows error G30 at the delivery and at the MID at the feeder it shows 60 . can anybody help me out to solve this problem ? thanks in advance
     
  2. WILLIAM S

    WILLIAM S Member

    Joined:
    Jan 2014
    Messages:
    16
    Location:
    Uganda ,Kampala
    Greetings to everybody , thanks for your support and all your efforts to sustain the printing industry .The problem that occurred on the printmaster i finally discovered the root cause . As i said the cptronic or rather classic center display was showing error code G30 the delivery and at the feeder the MID was showing 60 .It was actually the pneumatic pressure admission sensor at the operators side of the feeder which was actually faulty , so i replaced it with another one and the error was cancelled .Now the machine is running fine . thanks everybody.
     
  3. youness

    youness New Member

    Joined:
    Apr 2018
    Messages:
    1
    Location:
    morocco
    Hello William,
    thanks for sharing your experience !
    i'm actually facing the same problem but i can not find the the sensor to change it, can you please send me a picture of it or contact me by e-mail ?
    i would be grateful to you,
     
Loading...

Share This Page