Polar Mohr 115 SD-P back gauge problem

Discussion in 'Cutters and Trimmers' started by Vmakandrew, Nov 18, 2019.

Tags:
  1. Vmakandrew

    Vmakandrew Member

    Joined:
    Nov 2019
    Messages:
    10
    Location:
    Kenya
    Hello I need help. I am trying to fix polar Mohr 115SD-P but I have a problem with backgauge . when I push the forward button the backgauge comes forward really forward really slowly and when it reaches midway it automatically switches to reverse and accelerates velocity and it does not stop until it hits the frame at the back can someone help me figure out the problem or help me with electrical manual. Below is the electrical panel
     

    Attached Files:

  2. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    1,615
    Location:
    Managua,Nicaragua
    Hi sir:

    You must test the:

    1) TAM electronic board and replace LED V1: must ON and OFF when the backgauge is moving +LED V2 lit ON or Off when is forward +LED V3 must Lit O.5 Seconds when is passing reference Point.

    2) +power supply:+5Vdc+12Vdc+-12Vdc +24Vdc in tolerance with 3% up or down.
     
  3. Vmakandrew

    Vmakandrew Member

    Joined:
    Nov 2019
    Messages:
    10
    Location:
    Kenya
    So I check the electronic board and replace LED V1
     
  4. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    1,615
    Location:
    Managua,Nicaragua
    Why did you replace the LED V1??

    Did you test the condition of

    1) 3 LED that i did indicate you??

    2) Power supply ??

    What was the Result sir??
     
  5. Vmakandrew

    Vmakandrew Member

    Joined:
    Nov 2019
    Messages:
    10
    Location:
    Kenya
    On TAM ELECTRONIC BOARD there is only one LED 1 it turns on and off when the back gauge is changing direction automatically without touching the forward push button and it does not respond to forward button after it is moving reverse
     
  6. Vmakandrew

    Vmakandrew Member

    Joined:
    Nov 2019
    Messages:
    10
    Location:
    Kenya
    And when I try to press any key on the keyboard it displays this values
     

    Attached Files:

  7. Vmakandrew

    Vmakandrew Member

    Joined:
    Nov 2019
    Messages:
    10
    Location:
    Kenya
    TAM electronic board
     

    Attached Files:

  8. Vmakandrew

    Vmakandrew Member

    Joined:
    Nov 2019
    Messages:
    10
    Location:
    Kenya
    Power supply
    5 volts okay and 24 volts okay....
    The TAM electronic board has stop responding and no display
     
  9. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    1,615
    Location:
    Managua,Nicaragua
    1) tam will be defective
    2) I saw it is Old version, normally has 3 LED V1-V2-V3
    3) Send me a Pics with the lecture of Voltage for +5+24Vdc
    4) What did happen with the lecture of: +12 Vdc : -12Vdc?? + 9Vdc
    send me Pics please, need to see the Tolerances.
     
  10. Vmakandrew

    Vmakandrew Member

    Joined:
    Nov 2019
    Messages:
    10
    Location:
    Kenya
    5Volts
     

    Attached Files:

  11. Vmakandrew

    Vmakandrew Member

    Joined:
    Nov 2019
    Messages:
    10
    Location:
    Kenya
    24 Volts
     

    Attached Files:

  12. Vmakandrew

    Vmakandrew Member

    Joined:
    Nov 2019
    Messages:
    10
    Location:
    Kenya
    The rest I did not find them
     
  13. Vmakandrew

    Vmakandrew Member

    Joined:
    Nov 2019
    Messages:
    10
    Location:
    Kenya
    The panel board
     

    Attached Files:


  14. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    1,615
    Location:
    Managua,Nicaragua
    ok need Pictures how is the measure with Digital Multimer: for +5Vdc +24Vdc for both
    Let me know.
     
Loading...