Polar 76Em knife freeze on return

Discussion in 'Cutters and Trimmers' started by siraj, Dec 2, 2020.

Tags:
  1. siraj

    siraj Member

    Joined:
    Nov 2015
    Messages:
    27
    Location:
    saudi arabia
    Hi CPF,
    We have polar 76Em, and the knife gets freezed always when its returning to TDC from BDC, to be clearer after cutting the stock the knife stops at mid position, sometimes at middle, sometimes at nearer to Tdc or even above 5cm from cutting stick, we dont get any error messages, sometimes we get 87,89,So we also checked safety bolts, cutting buttons contacts NO and NC, everything is fine, finally we tried exchanging IAR and AR boards along with flat ribbon cable still the problem havent solved, any quick advices to solve this issue,? We have been trying to solve for more than three months, but we failed this much long (we have also exchanged the card from this machine to other machine and everything is working normal in other machine). Thanks in advance.
     
  2. oabrahim

    oabrahim Member

    Joined:
    Apr 2016
    Messages:
    29
    Location:
    Venezuela
    Hello,
    Try to check the microswitchs related with the cams, the correct adjusting of them and the complete wire between cams microswitchs and the CU connectors board. let us know the results. Best regards.
     
  3. big mac

    big mac Member

    Joined:
    Oct 2010
    Messages:
    14
    Location:
    Northern Ireland
    Hi Siraj, Did you ever find a solution to this problem? I am still having the same problem with no solution, any help would be much appreciated..
     
  4. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    2,321
    Location:
    Managua,Nicaragua
    Hi sir:

    Let me know, what is the problem in order to help you

    Thank you in advance, sincerely

     
  5. siraj

    siraj Member

    Joined:
    Nov 2015
    Messages:
    27
    Location:
    saudi arabia
    Yes i did solved the issue, adviced by @oabrahim in one of the reply in this thread, i have adjusted the cam switch which is available at the back of the machine, one of the switch was faulty, and i replaced both and its working fine now. You can find this switch, on the back side of the machine in right direction next to the flywheel or above the gear oil replacing manifold. If any pls progress let me know.
     
  6. MRTYMM

    MRTYMM Senior Member

    Joined:
    Apr 2015
    Messages:
    126
    Location:
    egypt
     
  7. big mac

    big mac Member

    Joined:
    Oct 2010
    Messages:
    14
    Location:
    Northern Ireland
    Hi Guys,thanks for the courteous replies, I have had this problem for a long time and sometimes it is worse than others, currently it stops almost after every cut. I have had a couple of engineers look at the machine with limited success,I believe one of the switches was replaced the last time and it seemed to help for a while, any further ideas or advice would be much appreciated?Thanks
     
    Last edited: Sep 4, 2021
  8. siraj

    siraj Member

    Joined:
    Nov 2015
    Messages:
    27
    Location:
    saudi arabia
    Have
    Have you tried changing the relay at back panel? You can find this relay in the back side of the mother board panel, the relay will be inside a small aluminium box, it has two relay inside it, check those whether it is in good condition.
     

  9. siraj

    siraj Member

    Joined:
    Nov 2015
    Messages:
    27
    Location:
    saudi arabia
    Hi
    Hi, I tried adjusting by the mark which is already marked in my machine, actually I found in my machine that switches are moved in up direction because of the loose alen screws, and also I have observed there is pointed tip in the teflon cam and black color marking in the cam.
     
Loading...