Polar 115EMC backguage erratic in auto

Discussion in 'Cutters and Trimmers' started by Mike Fiedler, Feb 22, 2019.

  1. Mike Fiedler

    Mike Fiedler New Member

    Joined:
    Feb 2019
    Messages:
    3
    Location:
    Eureka, Mo.
    I have a sporadic issue with the backguage moving to next position after the cut, while clamp is still down. Conversely, At times, the next move will have to be initiated by pushing the button even though it is in automatic. I have virtually no electrical documentation for this machine.
     
  2. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    1,661
    Location:
    Managua,Nicaragua
    Hi good day:
    Please test the cut button and connection: S28A+B Left and Right According to the schematic and wiring diagrams
    S28a Cut button right : N.C Led diode V6 LIT in electronic board HK
    S28b Cut button left ; N.C Led diode V7 Lit in electronic board HK
    S28a Cut button right : N.O Led diode V8 Lit in electronic board HK
    S28b Cut button left: N.O Led diode V9 Lit in electronic board HK
    Let me know.
    Blessing
    superchock@yandex.com
    Mobile+WhatsApp:+505 8861 1441
     
  3. Mike Fiedler

    Mike Fiedler New Member

    Joined:
    Feb 2019
    Messages:
    3
    Location:
    Eureka, Mo.
    Thanks for the reply. Both switches and connections are sound. LED’s respond accordingly. To be clear, while in automatic after the cut cycle is complete, the back gauge will try to move to it’s next position before the clamp raises. And again, quite intermittently. Other times the back guage fails to move after the clamp raises until initiating the move via pushing the button.
    Thanks again
     
  4. Mike Fiedler

    Mike Fiedler New Member

    Joined:
    Feb 2019
    Messages:
    3
    Location:
    Eureka, Mo.
    Also I should probably make a correction. I have a 115EMC and 115 EM. This is actually on the EM.
     
  5. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    1,661
    Location:
    Managua,Nicaragua
    Hi:
    I would like to know and be confident that you test very well.
    1) Since this contacts has a Time delay in the electronic board, if a) bad contact for faulty contacts in limit switch from cut button or b) dirty or loose connection in CU15 - 8 Wires for Cut buttons , Please review carefully.
    You indicate that youo do Not have electrical documentation.
    2) If everything is right in Topic # 1, Please test : When the clamp has returned to upper rest position , the locking valve is not swith Off ( LED V12 IAR Remain ON ): Test the Switch Sensor +s309 sensor CU 13.6+CU13.3 + B29 (does not acknowledge the rest position of Clamp) Connector CU11.1 (+24Vdc) + CU 11 .5.+ CU11.3
    Let me know.
    Blessing
    superchock@yandex.com
    Mobile+WhatsApp:+505 8861 1441
     
  6. Tabigat Abdolda

    Tabigat Abdolda Member

    Joined:
    Nov 2019
    Messages:
    7
    Location:
    Mongolia

    Hello Chock
    My name is Tabigat, from Mongolia.
    I need your help. I use Polar 115E cutter and broken Frequency converter Lenze EVF8202 type.
    I have new model Lenze i550. But i550's connections different from Lenze EVF8202. Please, help me how to replace EVF8202 to i550?

    With Best Regards

    Mr. Tabigat
     
  7. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    1,661
    Location:
    Managua,Nicaragua
    Hi sir:
    Is your converter for 1 phase or 3 phase, for 230Vca or 440Vca?? for 50hz, or 60hzs?
    What model do you have for converter i550's: I55AE125AB OR OTHER?
    Normally in EFF8202 ,the jumper in 115 E Polar is 1-2. and introduce the parameters.
     
  8. Tabigat Abdolda

    Tabigat Abdolda Member

    Joined:
    Nov 2019
    Messages:
    7
    Location:
    Mongolia
    Dear Chock
    Thank you very much for your reply.

    1. My i550 converter 1 phase 230V. 50Hz.
    2. i550's type: i55 AE 175 B
    3. EVF8202's jumper 1-2 (0-10V)

    Pls, find the attached pictures for more details.

    With Best Regards

    Mr. Tabigat
     

    Attached Files:

    Last edited: Nov 16, 2019
  9. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    1,661
    Location:
    Managua,Nicaragua
    Hi sir:
    Attached is there the connections
    Thank you.
     

    Attached Files:

    Tabigat Abdolda likes this.
  10. Tabigat Abdolda

    Tabigat Abdolda Member

    Joined:
    Nov 2019
    Messages:
    7
    Location:
    Mongolia
    Dear Chock

    Thank you very much for your reply.

    1. I am understand connections output to Back gauge motor and 230VAC input.
    2. I have no confidence in other connections (Not understand 14=K12 and 2=K14=24), so I need your some advice. So please check my image again.
    3. Sorry for the inconvenience.
     

    Attached Files:

  11. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    1,661
    Location:
    Managua,Nicaragua
    Hi sir:
    1) You must connect the back gauge as i did indicate Output 230Vac. and test according with his schematic diagrams from his machine.

    2) Input must be connected, as i did indicated L1-N since you have Input 1 phase 230Vac, i believe that you undertood.

    3)Attached is there indicating that connection , that you must do. the SAP 26-6 = gnd=Ground or OV +SAP 26-1=+24Vdc for Brake Y17 Backgauge Motor.

    Attached wires as Indicated in the Wiring connection for a new Inverter Lenz i 550'S.
     

    Attached Files:

    Tabigat Abdolda likes this.
  12. Tabigat Abdolda

    Tabigat Abdolda Member

    Joined:
    Nov 2019
    Messages:
    7
    Location:
    Mongolia
    Dear Chock

    Thank you for your reply and sorry for inconvenience many time.

    1. Connected 230V to L1-N and converter power is OK.
    2. Connected W, V, U to back gauge motor normally.
    3. But have error massage “Frequency covnv. signals error (811)"

    How solve it.
     

    Attached Files:

  13. Graphics Support

    Graphics Support Member

    Joined:
    Nov 2019
    Messages:
    5
    Location:
    Canada
    Wrong wiring connections of inverter.
    SAP 26.14 and SAP 26.2 is internal error signal from Lenze.
    SAP 26.5 ---> Motor direction
    SAP 26.10 ---> Gnd
    etcetera.. too long to mention all adaptation to a different inverter.


    You also need to program the parameters on your new VFD inverter such as minimum and maximum frequency, acceleration and deceleration ramp, ,,

    If you need more information, message me.
     
    Tabigat Abdolda likes this.
  14. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    1,661
    Location:
    Managua,Nicaragua
    Hi sir:
    Please measure SAP26-6 +SAP 26-1 If there are coming 24Vdc?
    Very important.
     
    Tabigat Abdolda likes this.
  15. Tabigat Abdolda

    Tabigat Abdolda Member

    Joined:
    Nov 2019
    Messages:
    7
    Location:
    Mongolia
    Yes, SAP26-6 +SAP 26-1 If there are coming 24Vdc always (Without any comand)
     
  16. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    1,661
    Location:
    Managua,Nicaragua
    ok
    Is problem with the SAP26, since this for Brake for Backagauge Motor, repair or replace
     
  17. Graphics Support

    Graphics Support Member

    Joined:
    Nov 2019
    Messages:
    5
    Location:
    Canada
    Mr Tabigat, What was the problem in the beginning why you decided to replaced the Lenze inverter?
     
  18. Graphics Support

    Graphics Support Member

    Joined:
    Nov 2019
    Messages:
    5
    Location:
    Canada
    Send me your email address for the connection.
     
  19. Tabigat Abdolda

    Tabigat Abdolda Member

    Joined:
    Nov 2019
    Messages:
    7
    Location:
    Mongolia
    my e-mail: tabigat@admon.mn
     

  20. Graphics Support

    Graphics Support Member

    Joined:
    Nov 2019
    Messages:
    5
    Location:
    Canada
    Check your email
     
Loading...