POLAR 115 EM and 115EMC position not achieved

Discussion in 'Cutters and Trimmers' started by mbosko, Aug 18, 2015.

  1. mbosko

    mbosko Member

    Joined:
    Aug 2015
    Messages:
    6
    Location:
    Serbia
    Hello

    Polar 115EM serial 5831039 software 3.0

    Polar 115EMC serial 6431245 software 3.2

    same problem

    difference between the required and achieved position

    display blinking and must press "=" twice to get required

    position


    any advice ?


    video here

    http://youtu.be/OIMQZkGQ7mU

    Thank you
     
  2. simon yeung

    simon yeung Member

    Joined:
    Jul 2012
    Messages:
    23
    Location:
    hong kong
    Hi mbosko,

    It seems the software cause this problem, short slow down travel. Try re-scanning reference point (While the backgauge moving turn off machine instantly and turn it on again will lost the last position and re-scan the reference point after that.)

    Please visit http://www.welvin.com looking for Polar spare parts

    Simon yeung
     
  3. mbosko

    mbosko Member

    Joined:
    Aug 2015
    Messages:
    6
    Location:
    Serbia
    Simon

    Yes

    thats OK

    Can you tell me

    about service program 0 (zero)

    Function of parameters and how to change them


    Thank you VERY much

    mbosko
     
  4. simon yeung

    simon yeung Member

    Joined:
    Jul 2012
    Messages:
    23
    Location:
    hong kong
    Hi mbosko,

    Please don’t get happy too early because the problem still there. This problem cause by the software inside board "AR" , so you need to either replace a new one(3.3 version) or upgrade eprom to version 3.3.

    I would like to give you warning before you change any parameters inside program 0, you should change them if you clearly know what you are going to do with the new parameters or after technical training of this machine and take your own risk.
    If you still want it leave your email.
     
  5. Coloured paper

    Coloured paper Senior Member

    Joined:
    Oct 2012
    Messages:
    270
    Location:
    Germany
    Hi mbosko,
    There is no software problem!!!!!!!!!!!!!!!!!!!!!

    The error message “position not echieved- -79” is because the software (which is working fine) found a problem.

    If you have the message “position not echieved”, you have a screen (TV) on the machine.
    The machine number 5831039 and 6431245 tells it can be a machine with or without a screen on top. The board AR is for the older version of machines (without screen).

    The first question would be: “Do you have a screen or not?” If you have a screen you will not find a board AR in the machine.

    Coloured paper
     
  6. mbosko

    mbosko Member

    Joined:
    Aug 2015
    Messages:
    6
    Location:
    Serbia
    Thank you for help

    "position not achieved" is not error message just conclusion.
    During movement toward operator I cant get requested position ,Display blinking and if I press = button twice i get requested position

    video here

    http://youtu.be/OIMQZkGQ7mU

    I have Polar 115EM serial 5831039 software 3.0 for 15 years and just now problem with
    positioning

    I have Polar 115EMC serial 6431245 software 3.2 for 3 years and just now problem with
    positioning

    both machines are without a screen on top and with AR cards

    regarding service program 0 , I need informations how to restore data
    in case of memory module fault , where informations are stored
    Drop in new module restore data and work again


    my email is mbosko@ptt.rs


    looking forward to hear from you...
     
    Last edited: Aug 20, 2015
  7. Coloured paper

    Coloured paper Senior Member

    Joined:
    Oct 2012
    Messages:
    270
    Location:
    Germany
    Yes your machines are from the EMC II (2) generation.
    To answer your question correct the program 0 beginning with software version V3.0 and later has the following information’s:
    Step 1: Multiplier for backgauge compensation (EMC only). This is a factor for operating the machine.
    Step 2: Special false clamp number 1. The customer could order an additional special size for the steel plate underneath the clamp. The software needs this information, because the machine generation EMC II has a software limitation for the backgauge movement.
    Step 3: Special false clamp number 2. The customer could order an additional special size for the steel plate underneath the clamp. The software needs this information, because the machine generation EMC II has a software limitation for the backgauge movement.
    Step 6: Slowdown travel. The backgauge motor has two windings for two different speeds. Before every positioning the speed will change from fast to slow. The computer has to do this early enough. The slowdown travel is just information how long it takes to change from fast to slow.
    Step 7: Table air cushion OFF by using the foot pedal yes or no. If the operator cuts paper the air cushion should be switched off in the moment the foot pedal is used. If you cut heavy board this is maybe a bad function and the operator likes to have the air on permanently.
    Step 5: Information about the brake afterung. The service engineer can see the difference between the order (let’s say you like to go with the back to the position 20.000) and the reality (let’s say the backgauge stops at 20.004). The information will before example 0.004. This information if for one positioning procedure only. This means every position you have to read out this number again.
    Step 4: accuracy allowance (normal setting 0.008 mm). This is the factor for the software limitation in case the backgauge position was not good. If the backgauge is not correct positioned the software will stop the automatic function, the number in the display for the actual position will flash and indicates the error.

    The step 5 can tell you how much your positioning is wrong / off. You have the flashing in the display which tells you the positioning is wrong / off.
    The step 4 would give you the possibility to tell the computer that you would like to have a tolerance of 0.01 mm. This would mean you have every positioning an error message. Or you tell the computer that you would like to have a tolerance of 1 mm. In this case the cutting will be not so precise.
    There for the factory setting is a tolerance of 0.08 mm. The real positioning accuracy in a new machine had been round about +/- 0.02 mm.

    So far the program 0

    This all will not help you! Because the computer works fine.

    The problem you have is related either to mechanical issues or a wrong measuring of the position.
    Let’s start with the mechanical issues.
    1. The backgauge in your machine you have to grease every eight hours with the correct oil. Therefor you have a pump on the backgauge. In the operating manual you have a list of possible oil.
    2. One of your machines was built in 1988 and the other machine was built in1994. This means the spindle, spindle nuts, etc. can cause this trouble. You have to calculate for every year between 50.000 to 100.000 backgauge movements for a one shift operation.
    3. The same problem you may have with the backgauge motor brake after millions of cycles maybe the brake has to be adjusted or maybe even replaced.
    4. Underneath the table you have a linear measuring device with a trailer cable. I think in your case the cable is working fine. But the linear scale may have some trouble.
    The other group of problems is related to wrong measuring.
    1. Maybe the linear scale is not just worn, maybe it is broken.
    2. The electronic components which are controlling the electrical function for the backgauge stop are older and do not work very precise anymore.

    Over all
    If we would make a statistic about the most possible problems I would say
    1. greasing
    2. Adjustment of the backgauge motorbrake
    3. and 4. Spindle and nut gone or Linear scale broken
    5. Electronic components

    This is your situation
    Coloured paper
     
  8. mbosko

    mbosko Member

    Joined:
    Aug 2015
    Messages:
    6
    Location:
    Serbia
    Coloured paper

    Thank you for so many useful informations

    I have following situation

    Requested position 20cm , back gauge is moving to 19.873 , display blinking for second

    and then stop blinking

    Position is not requested position , but it is possible to cut the paper

    Parameter 4 is 0.008 (program 0)

    Is it possible to disable cutting is case - achieved Position is not requested Position ?
     
  9. Coloured paper

    Coloured paper Senior Member

    Joined:
    Oct 2012
    Messages:
    270
    Location:
    Germany
    If you are in manual mode you can cut whenever and where you want.
    If you use a program the automatic function is switched off the machine is asking to position again.

    If the wrong position is always too late (this means like in your example you overrun the requested position) I would check the display very correct. There is a maybe a situation where the position (for an extreme short moment) is good and then it jumps away. In this case maybe the linear scale is broken or the trailer cable is not free moving, because the scanning head is shaking.
    If you cannot see the correct stop for a very short moment I would start checking the backgauge motor brake.
    Do you know how to adjust this kind of brakes?

    Coloured paper
     
  10. mbosko

    mbosko Member

    Joined:
    Aug 2015
    Messages:
    6
    Location:
    Serbia
    "Do you know how to adjust this kind of brakes?"

    no i don't


    let me know

    thank you
     
  11. Coloured paper

    Coloured paper Senior Member

    Joined:
    Oct 2012
    Messages:
    270
    Location:
    Germany
    Hi mbosko!

    Finally I made an instruction and send to your mail address.
    Good luck
    Coloured paper
     
  12. CFXMike

    CFXMike Member

    Joined:
    Mar 2015
    Messages:
    6
    Location:
    Midwest USA
    Awe come on Coloured paper, I've been watching this thread waiting for your instructions. I have the same problem on a Polar 137 EMC - Monitor, however I have adjusted the brake. Not sure if I am doing it 100% correct because it will work fine for a few weeks, maybe even a month, then start with "position not achieved" again. When this is happening the hand wheel to move the back gauge is hard to turn. I adjust brake and everything is ok again for a while. One note maybe this is just a fluke but last Friday this happened, I moved back gauge by hand wheel forward and after a few turns, it got easier to move and problem went away for rest of the day. Back gauge is getting oiled, brake does not seem overly dirty.
     
  13. mbosko

    mbosko Member

    Joined:
    Aug 2015
    Messages:
    6
    Location:
    Serbia
    Just to say HUGE Thanks to Coloured paper for all instructions
     
  14. dsgraphic

    dsgraphic Member

    Joined:
    Jun 2009
    Messages:
    19
    Location:
    Mississauga ON Canada
    Polar 115 EMC back gauge motor set up procedure

    Dear Coloured Paper,
    Can you please e-mail the set up procedure for Polar 115 EMC cutter to dsgraphic@bellnet.ca?
     
  15. Jeffrey W Norton

    Jeffrey W Norton New Member

    Joined:
    Sep 2017
    Messages:
    4
    Location:
    Wilkes barre PA
    I have a POLAR MOHR 115 EMC SN- 5232101. On the front panel there is three windows that shows the digits for when the back gauge moves. The small window to the left has nothing shown. The middle window has a decimal point shown. And the window to the right has a decimal point and a zero shown. When I move the backgauge it's not showing anything in the windows just the same thing I describe. The original problem we had was when you removed the backgauge closer to the knife the digits in the center window would register when you go away from the knife the digits wouldn't move wouldn't change. So I was told to check in to the linear motion slide I took it apart and cleaned it and I noticed the little glass that was held on by for dabs of silicon for centering purposes and reading purposes had fell enough. So I reattached it with Superglue being very careful and put it back together. When I first turned it on it seemed to work fine for a second or two and then it went to what I originally described in the beginning to the start of this discussion. Anybody know what happened. It's driving me crazy. Hopefully someone has a way to resolve this problem I have already checked the cable it all ohms out well from end to end on each wire in the shielded cable. The linear slide pick up sensor everything looks to be good the ribbon cables fine the placement of the glass for the reader is perfect. Just need some advice please. Thank you very much.
     
  16. dsgraphic

    dsgraphic Member

    Joined:
    Jun 2009
    Messages:
    19
    Location:
    Mississauga ON Canada
    Hi Jeffrey,
    Please contact this person.
    Nimesh Silva [nimeshasilva@gmail.com]
     
  17. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    1,535
    Location:
    Managua,Nicaragua
    Dear Sir
    Good day, hope you are well.
    After i did study his problem please test this:
    1) Measure the Voltage at keyboard and display BT: +9Vdc tolerance 8.4-9.6 max if this voltage is NOT in the range you must to repair power supply
    for +9Vdc or Replace
    2)Measure voltage a Keyboard BR: +5vDC Tolerance 5.08-5.12, if out of range Replace or repair Power supply.
    3)I do not sure if you are given the right name to Linear measurement glass, this devices in single term: take the measure by Shielded Cable(special) and transmit to the Computer(CPU) if the Linear Glass or Shielded cables is faulty. You must to replace.
    4) By other side, the ribbon cable is very difficult to measure with some Tester, there are special instruments for to do it, Example in test instrument for Network. but is very expensive. I am recommend to test with some other machine or some colleague that has another similar machine.and test it.
    Otherwise replace, since Flat ribbon cable transmit Data.
    5)Will be a Good idea if you can send me some PICs ,where the problem that you are talking about.
    Since i Know the tech terms, and i do know if you are mention rightly.
    By other side, maybe you have problem with the PCB Keyboard: dry joint+solder joint+corroded joint. Take some Pics for me.
    to my email.
    Let me know.
    Blessing.
    superchock@yandex.com
    cell+whatsApp:+150588611441
     
  18. Le Quyen

    Le Quyen New Member

    Joined:
    Jan 2018
    Messages:
    1
    Location:
    vietnam
    Hi
    currently i have problem with 115E polar cutter
    Every operation of the machine is normal but is running the error:
    Checking command 00078 on the screen and the machine can not work.
    After rebooting, it will work normally.
    This phenomenon is constantly occurring, which interferes with production progress.
    Hope everyone knows this issue advises me.
    My email address: quyenchein@gmail.com
    thank you!
     

  19. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    1,535
    Location:
    Managua,Nicaragua
    Good day sir
    Happy New Year, hope you are well.
    Please test the power supply.
    However see his email, please.

    Blessing.
    superchock@yandex.com
    cell+whatsApp:+50588611441
     

Loading...