Perfect bound covers not sticking

Discussion in 'Xerox iGen3, iGen4, & iGen5 Digital Presses' started by Phylex, Feb 23, 2018.

  1. Phylex

    Phylex Member

    Joined:
    Dec 2016
    Messages:
    29
    Location:
    New Hope, ky
    Hi everyone!

    Thanks for reading this thread. I am running an IGen 5 on a 13 x 20 10 pt cover C1s. We are using this to perfect bind books and we do this successfully all the time with one exception. If the cover is printed only on the outside everything is fine, however when we print a cover that is printed on the INSIDE of the book, we are unable to get the glue to stick to the cover, I assume due to the fuser oil. We have consulted the glue manufacturer as well as the perfect binder and so far we have had no luck.

    Has anyone seen this issue and hopeful defeated the problem?

    Joe
     
  2. peels

    peels tree killer :)

    Joined:
    Dec 2010
    Messages:
    1,104
    Location:
    southeast iowa, usa
    hmmm..

    is it printing the cover inside first? maybe try face down printing?

    Ive heard of this trouble before here, with tabs but dont remember if there was a solution...you may try searching a bit.
     
  3. Neess

    Neess Senior Member

    Joined:
    May 2011
    Messages:
    165
    Location:
    Aarhus, Denmark
    Hello! We have had the same issues.
    The solution is turning back to FuserFluid1, im guessing you are using FuserFluid2. The fuserrolls will be not be able to run the same number of prints, but you will be able to glue on the inside again.
     
    peels likes this.