MCS-2

Discussion in 'Cutters and Trimmers' started by JCCdepElec, Jul 18, 2021.

Tags:
  1. JCCdepElec

    JCCdepElec New Member

    Joined:
    Jul 2021
    Messages:
    2
    Location:
    Palesitne
    Hello,
    I recently had a problem with my MCS-2 cutting machine.
    The problem I face is that the back gauge doesn't go forward when the machine reaches the reference point(500). The machine only goes forward at the start of the machine before reaching the reference point. The clamp plate and and clamping on inputs are off when I depress the foot pedal, I don't know if that has to do with it.
    Also, the battery has drained out and I can't program at automatic mode. When I press any button the machine beeps without any interaction of process.
    Any Help would be appreciated.
     
  2. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    2,021
    Location:
    Managua,Nicaragua
    Hi sir;

    Good day sir.

    Since you had Bad battery drained, the Software can be lost, You must to install a new battery and clean the Motherboard CPU, and test again if the machine work?

    2) Perform a visual inspection : look for loose and broken wires, improperly seated connectors, loose or broken wires
    misset switch, missing jumpers. and so on.
    Chech for obviously damaged component(components burned or discolore due to overheating);
    Dust + dirt + tear +wear

    3) Reseating Boards and components:
    Edge connectors are a common souorce of problems. Power down the system and remove the PC boards. Examine the edge connector
    for contamination and clean with contacts cleaner contacts. Reseat any loose components such as scoketed ICs) . Reseat the
    boards and power up.

    See if the machine is working?

    Otherwise, you must to reinstall the Software in the EPROM, and call to his representative in his area,in order to get the software for EPROM.

     
  3. JCCdepElec

    JCCdepElec New Member

    Joined:
    Jul 2021
    Messages:
    2
    Location:
    Palesitne
    Hello,
    Thanks for your fast response.
    I replaced the battery and cleaned all the dust. However, nothing works.
    Do you think the backgauge not going forward with manual mode after reaching the reference point has to do anything with the software?
    How do I install the software in the EPROM if I didn't find any representative in my area?
     
  4. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    2,021
    Location:
    Managua,Nicaragua
    Ok, sir,
    Please look for Dry+ colder joint Solder, in the electronic Boards.
    The software Will coming from The Factory, depend of the company:1) coming in CD, 2) by downloading vía Ports from control box, or CPU Board or MOBO.
    You must ask to company, who you buy it, or directly to the Factory.
     
  5. Bert van Gompel

    Bert van Gompel Member

    Joined:
    Oct 2018
    Messages:
    6
    Location:
    Holland
    This is a software setting that depends on the size of the machine.
    what is the size and exact type of the machine?
     

  6. andy martin

    andy martin Member

    Joined:
    Aug 2016
    Messages:
    61
    Location:
    bradford po
    The problem is probably that you have lost the parameters when the battery went flat, email me the machine details size and model and I will email instructions on how to install parameters. My email is andrewmartin58@hotmail.com
     
Loading...