Manroland R705 1994 series 713 issues

Discussion in 'Man Roland Printing Presses' started by tuananh3393, Apr 5, 2021.

  1. tuananh3393

    tuananh3393 New Member

    Joined:
    Apr 2021
    Messages:
    4
    Location:
    Hanoi, VietNam
    My machine can not start. Main contactor pulls in a half of second , then it releases and time clock show 08 (07 to 08 to 07 to 08 in a second). Therefore, i can not press start the machine.
    Who can help me?
     

    Attached Files:

  2. Asim Shehzad

    Asim Shehzad Member

    Joined:
    Feb 2021
    Messages:
    11
    Location:
    Lahore, Pakistan
    Hi,
    08 means not ready for operation, i.e. terminal 19 =“0“ (EMERGENCY OFF is activated) and you should have a high signal at terminal 19 for fast stop function (19= "1")
    also please check feedback from main contactor (K050) to SPS A354/03 byte. Bit 2.4 when it pulls in.
     
    tuananh3393 and drukman like this.
  3. tuananh3393

    tuananh3393 New Member

    Joined:
    Apr 2021
    Messages:
    4
    Location:
    Hanoi, VietNam
    Terminal 19 has high singal.
    When main contactor pulls in, bit 2.4 (sps a354/03) has green led. When main contactor release, bit 2.4 has no signal.
    Main contactor(K050) pull in 0.5 s, release 0.5s, pull in 0.5s and release when machine start (main aptomat on).
     
  4. tuananh3393

    tuananh3393 New Member

    Joined:
    Apr 2021
    Messages:
    4
    Location:
    Hanoi, VietNam
    When I turn on main aptomat, P00 = 07 and Relay K2A of relay board (A358/18) absorb. However, when K050 pull in, K2A release (power out) and error P00 = 08. Sub contact composition of K050 work normal (not broken)
    A358/9 show 53
     

    Attached Files:


  5. tuananh3393

    tuananh3393 New Member

    Joined:
    Apr 2021
    Messages:
    4
    Location:
    Hanoi, VietNam
    When I put off sub contact compostion of K050, P00=07 and then control panel has green light. After that, when I push start button first time, starting signal is sounding; when I push start button second time, main motor do not work.
     
    Last edited: Apr 6, 2021
Loading...