Machine not working

Discussion in 'Komori Printing Presses' started by nachiket, Mar 29, 2017.

  1. nachiket

    nachiket New Member

    Joined:
    Mar 2017
    Messages:
    5
    Location:
    India
    main motor is not running with load, if removed belt then it runs, or if we push handle and give inching then only it runs. also when we start bell is pressed the bell continues to ring and stops only when emergency stop switch is pressed. MODEL : - KOMORI SPRINT L225B
     
  2. Meny

    Meny Senior Member

    Joined:
    Apr 2008
    Messages:
    773
    Location:
    Israel
    you may get a 100 different answers here , as the detail supplied is not full.
    iof you want your press up & running well asap - get a KOMORI engineer to have a look.
    by "saving" you are about to pay more - get an engineer today.....
     
  3. nachiket

    nachiket New Member

    Joined:
    Mar 2017
    Messages:
    5
    Location:
    India
    Is there any sensor in komori sprint l225b which stops machine from running. Or any sensorwhich keeps on bell ringing
     
  4. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    1,598
    Location:
    Managua,Nicaragua
    Problem with motor Komori SPRINT L225B

    Dear Sir:
    Hi i hope you are well
    If your comments are true, that the motor is running without a Load.
    has a LOT a result:

    1) The motor inside the Windings(1-2-3) 3 phases motor, one of them
    or 3 are Faulty , from electrical engineering point( as electrical eng P.E That I am)
    the Tech terms:" Reheating". You have take some test with Mega-Ohmeter(special
    instrument) for to test this king of Windings, in Motors,Generator, etc.

    Of course too, maybe the Ball bearings is defective by lack of maintenance regular, and Brushes( if the have) worn. Some Newer machines uses the new tech brushless motor

    2)the control electronic motor Board if they have can be defective, need test according with the schematic diagrams.

    3)If they use Contactors or Relais, test them for Worn contacts, or coils Overheating and replaces.

    4)Before to take action in Repair the motor or some else, please take that test, if you have some
    schematic, please let me know, and send me for to analize, and guide you better.
     
  5. nachiket

    nachiket New Member

    Joined:
    Mar 2017
    Messages:
    5
    Location:
    India
    Thanks sir. But this is for motor, what about the Bell which continuously ringing.
    I don't know but I think whether any sensor is preventing motor from starting and so bell is ringing
     
  6. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    1,598
    Location:
    Managua,Nicaragua
    Hi sir
    as i did explain, maybe the coil of Bell and contacts are defective, is serial-paralell circuit
    what does not permit Run the Main contactor or PCB (whatever will be case) for the motor Run
    However you said that motor Run well w Load, but With Load, the motor Not
    However test that parts with the schematic dia, for to see if the Bell ,coil, and contacts are defective, You can use a BYPASS
    in order to execute the test and now very EASY if the Bell device is the problem
    If you have the schematic diagram in PDF, you can send me
    and guide you how to do it ASAP
     
  7. Vic the Printer

    Vic the Printer Member

    Joined:
    Aug 2008
    Messages:
    65
    Location:
    United States
    Oil sensor.. will do that. Make sure there's oil in the press and it's being circulated
     
  8. Abhi

    Abhi Member

    Joined:
    Mar 2017
    Messages:
    80
    Location:
    Nepal
    There's one in delivery also. It's​ the one which trips the press if the delivery grippers don't drop the sheet and take it back up.
     
  9. nachiket

    nachiket New Member

    Joined:
    Mar 2017
    Messages:
    5
    Location:
    India
    There is oil in machine and it's dripping from each point. Where is this oil sensor located so I can check
     
  10. Vic the Printer

    Vic the Printer Member

    Joined:
    Aug 2008
    Messages:
    65
    Location:
    United States
    On my press it's by the delivery on the drive side… where the oil circulating pump and filters are.
     
  11. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    1,598
    Location:
    Managua,Nicaragua
    I hope sir, you have good luck
    doing this
    By pass the circuit ,maybe can be sensor, or limit switch. test it with bypass
    be sure is the Voltage is there, or the wires is open, or dirty by oxides, or bad contact
    of course test too the control valve is controlled by the pcb, and the same time some of them has a Transformer
    with 20Vca of input .
    Let me know
     
  12. nachiket

    nachiket New Member

    Joined:
    Mar 2017
    Messages:
    5
    Location:
    India
    Thanks all for the help. But there was a mechanical problem in the machine. I bought the machine recently and installed and tried to run but happened the problem which I mentioned above. The mechanic came, detected and fixed the problem. Problem was with pressure setting. So machine was jam and not running.
    Thanks again.
     

  13. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    1,598
    Location:
    Managua,Nicaragua
    I am happy Sir, that machine
    was fix it.
    Great.
     
    Last edited by a moderator: May 2, 2017
Loading...